X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Whenever i type a search term in the navigation bar, firefox redirects me to a blue screen iis 7 webpage

Posted

I tried resetting and reinstalling firefox. I also deleted my search history completely. I also installed malware bytes to scan and delete any potential malware. I currently have norton 360 and it has not detected anything. The search bar on the top right works fine. It is only when I try to enter a search term in the navigation bar that it redirects me. Thank you for your help in advance.

Modified by facebkmail

Chosen solution

It sounds like you have a third party program that has taken over your search engine, home page, and/or the default new tab page. Fortunately, this can be remedied easily:

  1. At the top of the Firefox window, click on the Firefox button (Tools menu in Windows XP), and then click Add-ons. The Add-ons Manager tab will open.
  2. In the Add-ons Manager tab, select the Extensions panel.
  3. Select the toolbar you wish to remove.
  4. Click the remove button.
  5. Click "Restart now" if it pops up. Your tabs will be saved and restored after the restart.

After Firefox restarts, install the Search Reset Tool. This will remove the rest of the traces of this program from your Firefox.

For further information, please read Remove a toolbar that has taken over your Firefox search or home page.

Did this fix the problem? Let us know!

Read this answer in context 1
Post a Reply

Additional System Details

Installed Plug-ins

  • Google Talk Plugin Video Accelerator version:0.1.44.29
  • Version 4.9.1.16010
  • Google Update
  • Shockwave Flash 11.9 r900
  • Next Generation Java Plug-in 10.45.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • iTunes Detector Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.05
  • 5.1.20913.0
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications

Application

  • Firefox 25.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0
  • Support URL: https://support.mozilla.org/1/firefox/25.0.1/WINNT/en-US/

Extensions

  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Norton Toolbar 2013.4.4.3 ({2D3F3651-74B9-4795-BDEC-6DA2F431CB62}) (Inactive)
  • Norton Vulnerability Protection 12.0.3.2 - 1 ({BBDA0591-3099-440a-AA10-41764D9DB4DB}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0046
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igdumdx32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16571
  • driverDate: 1-10-2012
  • driverDate2:
  • driverVersion: 8.15.10.2622
  • driverVersion2:
  • info: {u'AzureContentBackend': u'direct2d', u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: False
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.sessionstore.upgradeBackup.latestBuildID: 20131112160018
  • browser.startup.homepage_override.buildID: 20131112160018
  • browser.startup.homepage_override.mstone: 25.0.1
  • dom.mozApps.used: True
  • extensions.lastAppVersion: 25.0.1
  • gfx.direct3d.last_used_feature_level_idx: 1
  • network.cookie.prefsMigrated: True
  • places.history.expiration.transient_current_max_pages: 76873
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • plugin.importedState: True
  • privacy.sanitize.migrateFx3Prefs: True

Misc

  • User JS: No
  • Accessibility: No
Wesley Branton
  • Top 25 Contributor
178 solutions 2062 answers

Helpful Reply

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

Was this helpful to you? 1
Reply
Waka_Flocka_Flame
  • Top 25 Contributor
529 solutions 5045 answers

Chosen Solution

It sounds like you have a third party program that has taken over your search engine, home page, and/or the default new tab page. Fortunately, this can be remedied easily:

  1. At the top of the Firefox window, click on the Firefox button (Tools menu in Windows XP), and then click Add-ons. The Add-ons Manager tab will open.
  2. In the Add-ons Manager tab, select the Extensions panel.
  3. Select the toolbar you wish to remove.
  4. Click the remove button.
  5. Click "Restart now" if it pops up. Your tabs will be saved and restored after the restart.

After Firefox restarts, install the Search Reset Tool. This will remove the rest of the traces of this program from your Firefox.

For further information, please read Remove a toolbar that has taken over your Firefox search or home page.

Did this fix the problem? Let us know!

Was this helpful to you? 1
Reply
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.