X
Tap here to go to the mobile version of the site.

Support Forum

Firefox 17.0.7. Menu display, when using extended display (Win7), flickers on & off when moving the cursor to a selection. Reg version of FF works properly.

Posted

Using Windows 7, Extended Display option., Firefox 17.0.7

Firefox Menus (File, Edit, etc) and user bookmark lists flicker in and out of visibility when moving the cursor to a selection. This does not happen on the primary display only the second display. It does not occur on the regular release product version (23, etc) and does not occur on any other application.

We are required to use version 17 on internal corporate machines.

Using Windows 7, Extended Display option., Firefox 17.0.7 Firefox Menus (File, Edit, etc) and user bookmark lists flicker in and out of visibility when moving the cursor to a selection. This does not happen on the primary display only the second display. It does not occur on the regular release product version (23, etc) and does not occur on any other application. We are required to use version 17 on internal corporate machines.

Chosen solution

hello bob, that might be an issue with hardware acceleration - please try updating your graphics driver, or in case this doesn't solve the issue or there is no new version available at the moment, disable hardware acceleration in firefox > options > advanced > general.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.8 r800
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.3.133
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.7
  • MindSpark Toolbar Platform Plugin Stub for 32-bit Windows
  • iTunes Detector Plug-in
  • SiteAdvisor

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
3175 solutions 14696 answers

Chosen Solution

hello bob, that might be an issue with hardware acceleration - please try updating your graphics driver, or in case this doesn't solve the issue or there is no new version available at the moment, disable hardware acceleration in firefox > options > advanced > general.

hello bob, that might be an issue with hardware acceleration - please try [[Upgrade your graphics drivers to use hardware acceleration and WebGL|updating your graphics driver]], or in case this doesn't solve the issue or there is no new version available at the moment, disable hardware acceleration in ''firefox > options > advanced > general''.
cor-el
  • Top 10 Contributor
  • Moderator
12914 solutions 118416 answers

Helpful Reply

Try to disable hardware acceleration in Firefox.

Firefox hardware acceleration may not work properly with multiple screens that aren't completely the equal in both adapters and monitors.

Try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes Firefox hardware acceleration may not work properly with multiple screens that aren't completely the equal in both adapters and monitors.
griding 0 solutions 1 answers

Perfect! Hardware acceleration was the problem. Many thanks.

Perfect! Hardware acceleration was the problem. Many thanks.