X
Tap here to go to the mobile version of the site.

Support Forum

This thread was closed and archived. Please ask a new question if you need help.

how do i uninstall latest update? it casused tabsto appear and can't get rid of them.

Posted

howdo i uninstall an update..latest one today, made tabs appear..don't want tabs. won't stop tabs uner options either.

howdo i uninstall an update..latest one today, made tabs appear..don't want tabs. won't stop tabs uner options either.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.8 r800
  • 5.1.20513.0
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • Adobe Shockwave for Director Netscape plug-in, version 12.0.2.122
  • Foxit Reader Plug-In For Firefox and Netscape
  • Coupons, Inc. Coupon Printer Plugin
  • DivX VOD Helper Plug-in

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0

More Information

kobe 441 solutions 5048 answers

Helpful Reply

Did you have the "Always show the tab bar" off?

  • You can restore it with this addon.
Did you have the "Always show the tab bar" off? * You can restore it with this addon. * https://addons.mozilla.org/en-US/firefox/addon/hide-tab-bar-with-one-tab/

Question owner

Where is the ....always show the tab bar.....? i don't see it under options. thanks

Where is the ....always show the tab bar.....? i don't see it under options. thanks
kobe 441 solutions 5048 answers
refer to: http://limi.net/checkboxes-that-kill
TheOldFox 86 solutions 620 answers

Helpful Reply

Sorry for the post. The following is available only with TabMixPlus installed.


Firefox button > Options > Options > Tabs > Hide the tab bar
Tools > Options > Tabs > Hide the tab bar

Options are:

  • Never (self explanatory)
  • When I have only one tab (self explanatory)
  • Always (never a tab bar no matter how many or how few tabs you have open)
Sorry for the post. The following is available only with TabMixPlus installed. ------------------------------ ''Firefox button > Options > Options > Tabs > Hide the tab bar'' <br /> ''Tools > Options > Tabs > Hide the tab bar'' Options are: *Never (self explanatory) *When I have only one tab (self explanatory) *Always (never a tab bar no matter how many or how few tabs you have open)

Modified by TheOldFox

Question owner

thank you.

thank you.
Tyler Downer
  • Top 25 Contributor
  • Moderator
1538 solutions 10738 answers

Duplicate of https://support.mozilla.org/en-US/questions/967073. Please don't file multiple threads for the same issue.

Duplicate of https://support.mozilla.org/en-US/questions/967073. Please don't file multiple threads for the same issue.