Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

The first time I tried Firefox,I had it as a secondary browser.This time,even though I didn`t want it as my main browser it automatically took over.Is there any

  • 1 reply
  • 1 has this problem
  • 2 views
  • Last reply by jscher2000

more options

This time,even though I didn`t want it as my main browser,it took over automatically.Is there any way I can change it?

All Replies (1)

more options

To stop Firefox from checking whether it is the default browser, use the Options dialog as described in this article: Advanced panel - Accessibility, browsing, network, updates, and other advanced settings in Firefox (first screen shot).

To have your preferred browser make itself the default again, it may well prompt you, or you can check its Options dialog.