X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How do I get (http://www.cherchi.biz/) off my system? Linux, Mint

Posted

I've been trying Linux Mint out for about 4 months. Firefox was the default browser at install, and has been the only browser I've used from day one. When I click the "Open A New Tab" button it goes to this site (DO NOT GO HERE!) http://www.cherchi.biz/ . This is a phishing site. It claims to be a google related site, but it is not. I have tried to change this in about:config, but it will not go away. Nothing I have tried works to get rid of this garbage. I even went as far as to install anti virus to try to get rid of it. Reinstalling Firefox does not fix the issue either. I will be very greatful for some help on this. (NOTE) I have tried other forums to get help on this issue. People have asked to remote to my system to help me. Please do not ask to remote to my system. The answer will be NO.

Chosen solution

you could also try to reset firefox and see if this can address the issue...

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Google Talk Plugin Video Accelerator version:0.1.44.23
  • Version: 3.13.2.0
  • This plugin provides integration with Cinnamon for live extension enabling and disabling. It can be used only by extensions.gnome.org
  • The IcedTea-Web Plugin executes Java applets.
  • The Totem 3.4.3 plugin handles video and audio streams.
  • DivX Web Player version 1.4.0.233
  • Shockwave Flash 11.2 r202

Application

  • Firefox 21.0
  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:21.0) Gecko/20100101 Firefox/21.0
  • Support URL: http://support.mozilla.org/1/firefox/21.0/Linux/en-US/

Extensions

  • Download YouTube Videos in one click 2.0.0 (download_YouTube_ghribi@gmail.com)
  • Feedback 1.2.2 (testpilot@labs.mozilla.com)
  • Mint Search Enhancer 1.0 (mint-search-enhancer@linuxmint.com)
  • Stylish 1.0.7 ({46551EC9-40F0-4e47-8E18-8E5CF550CFB8})
  • Thumbnail Zoom Plus 2.4 (thumbnailZoom@dadler.github.com)
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • Turn Off the Lights 2.2.0.2 (stefanvandamme@stefanvd.net)
  • UnMHT 6.2.11 ({f759ca51-3a91-4dd1-ae78-9db5eee9ebf0})
  • Youtube Video and Audio Downloader 0.1.9 (feca4b87-3be4-43da-a1b1-137c24220968@jetpack)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel Open Source Technology Center -- Mesa DRI Intel(R) 945GM x86/MMX/SSE2
  • adapterDeviceID: Mesa DRI Intel(R) 945GM x86/MMX/SSE2
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: Intel Open Source Technology Center
  • driverDate:
  • driverVersion: 1.4 Mesa 9.0
  • info: {u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'none'}
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'blockedGfxCard']
  • numTotalWindows: 1
  • webglRendererMessage: [u'blockedGfxCard']
  • windowLayerManagerType: Basic

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.search.useDBForOrder: True
  • browser.startup.homepage: https://www.google.com
  • browser.startup.homepage_override.buildID: 20130422154328
  • browser.startup.homepage_override.mstone: 21.0
  • dom.event.contextmenu.enabled: False
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 21.0
  • gfx.blacklist.direct2d: 4
  • gfx.blacklist.layers.direct3d10: 4
  • gfx.blacklist.layers.direct3d10-1: 4
  • gfx.blacklist.layers.direct3d9: 4
  • gfx.blacklist.layers.opengl: 4
  • gfx.blacklist.stagefright: 4
  • gfx.blacklist.webgl.angle: 4
  • gfx.blacklist.webgl.msaa: 4
  • gfx.blacklist.webgl.opengl: 4
  • keyword.URL: https://duckduckgo.com/?t=lm&q=
  • network.cookie.prefsMigrated: True
  • network.protocol-handler.app.apt: /usr/bin/apturl
  • network.protocol-handler.app.apt+http: /usr/bin/apturl
  • network.protocol-handler.warn-external.apt: True
  • network.protocol-handler.warn-external.apt+http: True
  • places.database.lastMaintenance: 1367776032
  • places.history.expiration.transient_current_max_pages: 52629
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.cpd.cache: False
  • privacy.cpd.cookies: False
  • privacy.cpd.offlineApps: True
  • privacy.cpd.sessions: False
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 0
  • security.warn_viewing_mixed: False

Misc

  • User JS: No
  • Accessibility: No
philipp
  • Top 10 Contributor
  • Moderator
2043 solutions 8894 answers

Helpful Reply

hello, likely on of your extensions contains adware & is causing this...

Disable or remove Add-ons

edit: it's probably YouTube Videos Download in one click 2.0.0

Modified by philipp

Giedrius_M 18 solutions 157 answers

It is either an extension, proxy server or just new tab setting.

Question owner

I have removed all addons, but the issue is still ongoing. I took a screen shot to show the page and I noticed a very long address on the bottom of the page. It's faint, but you can see it.

philipp
  • Top 10 Contributor
  • Moderator
2043 solutions 8894 answers

Chosen Solution

you could also try to reset firefox and see if this can address the issue...

Helpful Reply

This seems to have fixed the issue. Thank you for the suggestion.