X
Tap here to go to the mobile version of the site.

Support Forum

All video players on Firefox lose sound and stop playing

Posted

Any video player I play will randomly lose sound and a few seconds later stop playing. I've noticed that this happens when I have two or more tabs with video players on them. Having only one tab with a player, be it youtube, jw player, or veever, does not cause any problems. Having two of them out at the same time causes the problem to occur.

I believe this happened around the time I installed winzip and Windows XP Mode onto my computer, but I have since uninstalled XP Mode.

I use an Acer computer, Aspier 4830T-6841, windows 7.

Any video player I play will randomly lose sound and a few seconds later stop playing. I've noticed that this happens when I have two or more tabs with video players on them. Having only one tab with a player, be it youtube, jw player, or veever, does not cause any problems. Having two of them out at the same time causes the problem to occur. I believe this happened around the time I installed winzip and Windows XP Mode onto my computer, but I have since uninstalled XP Mode. I use an Acer computer, Aspier 4830T-6841, windows 7.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.7 r700
  • Google Talk Plugin Video Accelerator version:0.1.44.24
  • Version 3.18.1.12731
  • Next Generation Java Plug-in 10.17.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • DivX Plus Web Player version 2.2.2.14
  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealPlayer Download Plugin
  • Pando Web Plugin
  • 4.1.10329.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.1.629
  • DivX VOD Helper Plug-in
  • NPWLPG
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • np-mswmp
  • Office Plugin for Netscape Navigator

Application

  • Firefox 20.0.1
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
  • Support URL: http://support.mozilla.org/1/firefox/20.0.1/WINNT/en-US/

Extensions

  • Adblock Plus 2.2.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • DivX Plus Web Player HTML5 <video> 2.1.2.172 ({23fcfd51-4958-4f00-80a3-ae97e717ed8b})
  • Troubleshooter 1.1a (troubleshooter@mozilla.org)
  • New Tab Homepage 0.4.3 ({66E978CD-981F-47DF-AC42-E3CF417C1467}) (Inactive)
  • Premiumplay Codec-C 0.72.17 (crossriderapp435@crossrider.com) (Inactive)
  • Skype Click to Call 5.7.0.8524 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics Family
  • adapterDescription2:
  • adapterDeviceID: 0x0116
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumdx32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.16492
  • driverDate: 3-26-2011
  • driverDate2:
  • driverVersion: 8.15.10.2345
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Family)
  • windowLayerManagerType: Direct3D 10

Modified Preferences

  • accessibility.typeaheadfind.flashBar: 0
  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.search.useDBForOrder: True
  • browser.startup.homepage: http://www.yahoo.com/
  • browser.startup.homepage_override.buildID: 20130409194949
  • browser.startup.homepage_override.mstone: 20.0.1
  • dom.mozApps.used: True
  • dom.w3c_touch_events.expose: False
  • extensions.lastAppVersion: 20.0.1
  • gfx.direct3d.prefer_10_1: True
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1366666949
  • places.history.expiration.transient_current_max_pages: 104858
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.sanitize.migrateFx3Prefs: True
  • privacy.sanitize.timeSpan: 3
  • security.warn_viewing_mixed: False

Misc

  • User JS: Yes
  • Accessibility: No
Amit Kumar Thakur
  • Locale Leader
70 solutions 859 answers

Please check if all your plugins are up-to-date. To do this, go to the Mozilla Plugin Check site.

Once you're there, the site will check if all your plugins have the latest versions. If you see plugins in the list that have a yellow Update button or a red Update now button, please update these immediately.

To do so, please click each red or yellow button. Then you should see a site that allows you to download the latest version. Double-click the downloaded file to start the installation and follow the steps mentioned in the installation procedure.

Please check if all your plugins are up-to-date. To do this, go to the [http://mozilla.com/plugincheck Mozilla Plugin Check site]. Once you're there, the site will check if all your plugins have the latest versions. If you see plugins in the list that have a yellow ''Update'' button or a red ''Update now'' button, please update these immediately. To do so, please click each red or yellow button. Then you should see a site that allows you to download the latest version. Double-click the downloaded file to start the installation and follow the steps mentioned in the installation procedure.

Question owner

This didn't solve the problem.

This didn't solve the problem.
Amit Kumar Thakur
  • Locale Leader
70 solutions 859 answers

Recent crashes of certain multimedia contents (this includes Youtube videos, certain flash games and other applications) in conjunction with Firefox are most probably caused by a recent Flash 11.3 update and/or a malfunctioning Real Player browser plugin.

In order to remedy the problem, please perform the steps mentioned in these Knowledge Base articles:

Flash Plugin - Keep it up to date and troubleshoot problems

Adobe Flash plugin has crashed - Prevent it from happening again

Flash 11.3 doesn't load video in Firefox

Other, more technical information about these issues can be found under these Links:

http://forums.adobe.com/thread/1018071?tstart=0

http://blogs.adobe.com/asset/2012/06/inside-flash-player-protected-mode-for-firefox.html


Please tell us if this helped!

Recent crashes of certain multimedia contents (this includes Youtube videos, certain flash games and other applications) in conjunction with Firefox are most probably caused by a recent Flash 11.3 update and/or a malfunctioning Real Player browser plugin. In order to remedy the problem, please perform the steps mentioned in these Knowledge Base articles: [[Flash Plugin - Keep it up to date and troubleshoot problems]] [[Flash 11.3 crashes]] [[Flash 11.3 doesn't load video in Firefox]] Other, more technical information about these issues can be found under these Links: http://forums.adobe.com/thread/1018071?tstart=0 http://blogs.adobe.com/asset/2012/06/inside-flash-player-protected-mode-for-firefox.html Please tell us if this helped!
cor-el
  • Top 10 Contributor
  • Moderator
17468 solutions 157853 answers

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

Question owner

The problem here is that Flash isn't crashing, it's the video just stops dead in its tracks after losing sound. I can set the cursor to the start of the video or other points and the video will work perfectly well for a while before the event happens again.


I can try out downgrading to flash 10, but I don't think it'll help.

The problem here is that Flash isn't crashing, it's the video just stops dead in its tracks after losing sound. I can set the cursor to the start of the video or other points and the video will work perfectly well for a while before the event happens again. I can try out downgrading to flash 10, but I don't think it'll help.
mex1jvr 0 solutions 1 answers

I am having the same problem. Any time I am watching a video, I lose sound first, video plays for a few seconds, then freezes.

I don't have problem with this on Chrome or IE.

The problem occurred when i updated to the latest flash.

I am having the same problem. Any time I am watching a video, I lose sound first, video plays for a few seconds, then freezes. I don't have problem with this on Chrome or IE. The problem occurred when i updated to the latest flash.
cor-el
  • Top 10 Contributor
  • Moderator
17468 solutions 157853 answers

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps.

You can check for problems with current Flash plugin versions and try these:

  • disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed
  • disable protected mode in Flash 11.3 and later
  • disable hardware acceleration in the Flash plugin

Try to disable hardware acceleration in Firefox.

Try to boot the computer in Windows Safe mode with network support (press F8 on the boot screen) as a test to see if that helps. You can check for problems with current Flash plugin versions and try these: *disable a possible RealPlayer Browser Record Plugin extension for Firefox and update the RealPlayer if installed *disable protected mode in Flash 11.3 and later *disable hardware acceleration in the Flash plugin *http://kb.mozillazine.org/Flash#Troubleshooting Try to disable hardware acceleration in Firefox. *Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available" *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes *https://hacks.mozilla.org/2010/09/hardware-acceleration/