Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I get rid of the wide side bar titled "Related Searches" that covers 1/4 of my screen page?

  • 21 replies
  • 64 have this problem
  • 59477 views
  • Last reply by eldrig

more options

I've tried everything, cannot determine how it got there, how to remove. It is impossible to work within a web site with this wide side bar covering at least 2-3 inches. Is it somehow connected to Conduit search engine?

All Replies (20)

more options

Uninstall Conduit from Control Panel > Add / Remove Programs

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.
more options

Where the hell do you find Uninstall Conduit from Control Panel > Add / Remove Programs in this piece of shit windows 8?

more options

OK, so I finally find control panel. There is no conduit in there. Please advise

more options

You need to uninstall this stupid ass program called webcake to get rid of that annoying ass sidebar

more options

Mozilla was doing great until I made the mistake of loading an unwanted side bar page which consumes a third of my page when I open my browser. Suddenly Mozilla is equal to my Gestapo Android phone since there is no workable solution offered here.

more options

I had the same problem as I & others reported until I cleared my History. The side bar has been removed. I clear my history every day as a safety measure.

more options

pooka46,
Is your problem with the mobile version of Firefox or the desktop version?
Your posting is apparently tagged for desktop, and wonder why Android is mentioned.

Mozilla doesn't install that stuff. It comes with something the user installs, either on purpose or hidden along with something else that was installed.
Get rid of anything in Windows or in Firefox Add-ons that you don't specifically remember installing.

more options

If I were computer savvy the answer would probably help. I had hoped that when I switched my PC browser to Mozilla that google gestapo ownership of my internet life would be cut off but it appears that has not happened. Google had cut me off basically on internet explorer unless I loaded Chrome. I love the Mozilla security & the speed is twice as fast as internet explorer if not more. I will stay with Firefox if for no other reason than the fact that you responded which google does not. At least I now know that google still owns my internet life on my PC as well as my 5th Android phone.

more options

Note that your System Details List shows that you have a user.js file in the profile folder to initialize some prefs on each start of Firefox.

The user.js file is only present if you or other software has created it, so normally it wouldn't be there. You may want to check its content with a plain text editor if you didn't create this file yourself.

The user.js file is read each time you start Firefox and initializes preferences to the value specified in this file, so involved preferences can only be changed temporarily for the current session.

You can use the SearchReset extension to reset some preferences to the default values.

Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).

more options

You have been great Mozilla in trying to help me. My past experience though with help solutions that affect more than the one thing I am having trouble with end up creating multiple changes & more headaches for me.

I have found a possible solution which I can live with.

Here is what is working for now. The unwanted sidebar add on was a book-marked page which would only let me open the page from my book-marks in the side bar. At some point I was able to open the full page in a normal browser page. I then moved it to my bookmark tool bar. NOW when I open it from the tool bar it does not open in the side bar but gives me a full page view.

You get 5 stars for effort.

Pooka46

more options

Sometimes a problem with Firefox may be a result of malware installed on your computer, that you may not be aware of.

You can try these free programs to scan for malware, which work with your existing antivirus software:

Microsoft Security Essentials is a good permanent antivirus for Windows 7/Vista/XP if you don't already have one.


Further information can be found in the Troubleshoot Firefox issues caused by malware article.

Did this fix your problems? Please report back to us!

more options

Mozilla: Please take this problem very very seriously. I am thinking to start using Chrome because of this really annoying issue. I am a software developer myself.

more options

varunpant, please ask your own question, you will likely be assisted better with your problem.

more options

But bro its the same issue. Please refer screenshot.

more options

Looks like a browser hijacker to me.

Try the avast! browser cleanup tool and adwcleaner

more options

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
more options

I am writing this for people who are unable to fix the Related Searches problem even after removing Conduit or other programs. What we have here is a feature given by a Third-Party software by name WebCake. I found an article here which shows Step-by-Step to remove Related Searches "T" Sidebar from your Browser

The article is for Chrome. But all you've got to do is disable the extension WebCake in Firefox. Its a spyware which may have automatically installed when you downloaded a third-party software.

Removing WebCake will fix your problem.

more options

Tive esse mesmo problema e consegui resolver, desistalando o Yontoo.

Vai no painel de controle, clique em desistalar programas, procure o Yontoo e clique em desistalar.

Pronto!!!

more options

It was the easiest thing to get rid of that sidebar T Related Searches...I simply clicked on T and the bar expanded into a full window reading Topic Torch Support showing the option of Disable. Click on that and you're done......


edit, crosslinking
May also be interested in a related post apparently explaing how to uninstall this see

~j99

Modified by John99

  1. 1
  2. 2