X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Homepage is Google, the box to type in is not present.

Posted

Having had problems some WebPages not showing some parts, mainly menus like shoe or clothing sizes, and occasionally the File/edit buttons not working, and occasionally the homepage being changed to the Firefox homepage, I decided to do a reset.

This has cured the above problems, but now the homepage, Google.co.uk, does not show the box to type in to, there is a flashing cursor at the centre of where the box should be but typing produces no text, this did not happen until after visiting another website and then coming back to the homepage.

Closing down Firefox and restarting has no effect on this problem.

Additional System Details

Installed Plug-ins

  • npsitesafety
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • Shockwave Flash 11.1 r102
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Updater pluginhttp://pack.google.com/
  • npFFApi
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 1.7.0036.0
  • npdivxplayerplugin
  • DivX® Web Player
  • DivX® Content Upload Plugin
  • 1.2.0.1256
  • Macromedia Shockwave for Director Netscape plug-in, version 10.1

Application

  • Firefox 19.0
  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:19.0) Gecko/20100101 Firefox/19.0
  • Support URL: http://support.mozilla.org/1/firefox/19.0/WINNT/en-US/

Extensions

  • Troubleshooter 1.0a (troubleshooter@mozilla.org)
  • Microsoft .NET Framework Assistant 0.0.0 ({20a82645-c095-46ed-80e3-08825760534b}) (Inactive)
  • ZoneAlarm Security Engine 1.5.325.0 ({FFB96CC1-7EB3-449D-B827-DB661701C6BB}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce 7800 GT
  • adapterDescription2:
  • adapterDeviceID: 0x0092
  • adapterDeviceID2:
  • adapterDrivers: nv4_disp
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 0.0.0.0
  • driverDate: 9-23-2012
  • driverDate2:
  • driverVersion: 6.14.13.681
  • driverVersion2:
  • info: {u'AzureContentBackend': u'none', u'AzureCanvasBackend': u'cairo', u'AzureFallbackCanvasBackend': u'none'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce 7800 GT)
  • windowLayerManagerType: Direct3D 9

Modified Preferences

  • browser.cache.disk.capacity: 358400
  • browser.cache.disk.smart_size.first_run: False
  • browser.cache.disk.smart_size.use_old_max: False
  • browser.cache.disk.smart_size_cached_value: 358400
  • browser.places.smartBookmarksVersion: 4
  • browser.startup.homepage: http://www.google.co.uk/
  • browser.startup.homepage_override.buildID: 20130215130331
  • browser.startup.homepage_override.mstone: 19.0
  • extensions.lastAppVersion: 19.0
  • network.cookie.prefsMigrated: True
  • places.database.lastMaintenance: 1362152076
  • places.history.expiration.transient_current_max_pages: 53666
  • plugin.disable_full_page_plugin_for_types: application/pdf
  • privacy.sanitize.migrateFx3Prefs: True

Misc

  • User JS: No
  • Accessibility: No

Question owner

Image here

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96600 answers

Make sure that you haven't enabled a High Contrast theme in the Windows/Mac Accessibility settings and that you allow pages to choose their colors in Firefox.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

Question owner

Although the above did not cure the problem, it did give me interesting reading for a different computer, my daughters, which was showing wrong colours.

I solved the original problem this morning, I did another reset which didn't cure anything, in fact made things worse, now the Google logo was very large and just showed 'Goo'.

By simply clicking on the 'Google Search' Button things changed back to how they should be, discovered more out of frustration than anything else.