X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Some website don't load because the get request never send.

Posted

Hi,

This message is send from an other machine than where the problem exists.

I've upgraded firefox to firefox 19, but some sites won't load anymore. By example: I try to open: http://s.marktplaats.com/gzip_238af09b81af5e5108398c80c57bf91d/aurora/res/css/pages/print-vip.css. I've made a tcpdump, and what I see is: syn syn ack ack (five seconds nothing) fin ack fin ack ack with other words: I missed the packet with: get /gzip_238af09b81af5e5108398c80c57bf91d/aurora/res/css/pages/print-vip.css

If I do the same request with: Internet Explorer or Chrome I see: syn syn ack ack get /gzip_238af09b81af5e5108398c80c57bf91d/aurora/res/css/pages/print-vip.css HTTP/1.0 304 Not Modified fin ack fin ack ack

Modified by jeltevw

Additional System Details

Installed Plug-ins

  • This plugin provides integration with Cinnamon for live extension enabling and disabling. It can be used only by extensions.gnome.org
  • The IcedTea-Web Plugin executes Java applets.
  • The Totem 3.4.3 plugin handles video and audio streams.
  • DivX Web Player version 1.4.0.233
  • Shockwave Flash 11.2 r202

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

Application Basics
Name
Firefox
Version
19.0
User Agent
Mozilla/5.0 (Windows NT 5.1; rv:19.0) Gecko/20100101 Firefox/19.0
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Java Quick Starter
1.0
false
jqs@sun.com
Microsoft .NET Framework Assistant
0.0.0
false
{20a82645-c095-46ed-80e3-08825760534b}
Important Modified Preferences
Name
Value
browser.cache.disk.capacity
358400
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size.use_old_max
false
browser.cache.disk.smart_size_cached_value
358400
browser.places.smartBookmarksVersion
4
browser.startup.homepage_override.buildID
20130215130331
browser.startup.homepage_override.mstone
19.0
extensions.lastAppVersion
19.0
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1362147084
places.history.expiration.transient_current_max_pages
26619
plugin.disable_full_page_plugin_for_types
application/pdf
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.timeSpan
0
Graphics
Adapter Drivers
RDPDD
Adapter RAM
Unknown
Device ID
0x0000
Direct2D Enabled
Blocked for your graphics card because of unresolved driver issues.
DirectWrite Enabled
false (0.0.0.0)
GPU #2 Active
false
GPU Accelerated Windows
0/1 Basic Blocked for your graphics card because of unresolved driver issues.
Vendor ID
0x0000
WebGL Renderer
Blocked for your graphics card because of unresolved driver issues.
AzureCanvasBackend
cairo
AzureContentBackend
none
AzureFallbackCanvasBackend
none
JavaScript
Incremental GC
true
Accessibility
Activated
false
Prevent Accessibility
0
Library Versions
Expected minimum version
Version in use
NSPR
4.9.4
4.9.4
NSS
3.14.1.0 Basic ECC
3.14.1.0 Basic ECC
NSSSMIME
3.14.1.0 Basic ECC
3.14.1.0 Basic ECC
NSSSSL
3.14.1.0 Basic ECC
3.14.1.0 Basic ECC
NSSUTIL
3.14.1.0
3.14.1.0

cor-el
  • Top 10 Contributor
  • Moderator
10780 solutions 97024 answers

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Press and hold Shift and left-click the Reload button.
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (MAC)

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Edit > Preferences > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Edit > Preferences > Privacy > Cookies: "Show Cookies"

Question owner

Hi Cor-el,

Thanks for this reply, but It doesn't help... I have installed Firefox 15 from www.oldversion.com. And there was no problem at all.. After 5 minutes, the auto-updater has updated Firefox 15 to Firefox 19, and the problem was back. Empty cache, empty cookies doesn't help.

Almost all my collegues have the same problem. Opening an advert on the site www.marktplaats.nl will result in a page that is waiting. (I tried after 5 days the site was still loading...)

Some pc are loading it normally.. That is maybe a bit strange...

If I put the pc on an other network the problem still exists.

I have an other PC, with Firefox 18.0.2 and it works fine. I updated the PC, and now it have Firefox 19.0 running. After empy the cache, removing all cookies. I've tried to open the page again. The first time: no problem, the second time: I can't reach the page, Firefox keeps loading.

If I do a Wireshark I see: pc -> server [syn], server -> pc [syn,ack], pc -> server [ack],

Then 5 seconds of nothing. then: pc -> server [fin,ack] server -> pc [fin,ack] pc -> server [ack]

So with Firefox 19.0 there is no request for that URL at all. Firefox is trying to make a connection, thats no problem. Then Firefox should ask the webserver: GET /gzip_238af09b81af5e5108398c80c57bf91d/aurora/res/css/pages/print-vip.css. and after the answer the connection should be closed. But it never happen... All other css /js files on that domain/sever is no problem. They all fetched normally.

Regards, Jelte

cor-el
  • Top 10 Contributor
  • Moderator
10780 solutions 97024 answers

Did you try to reload the page via Ctrl+F5?

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

Question owner

Hi,

I started firefox in Safe mode, but still the same issue. extentions and themes are all disabled.

The main problem is: It looks likes that it happen after installing firefox 19. Not just on one pc, but on all pc's in our office.

To me it sounds like a bug, or some source code is removed that was needed to load the pages correctly?

After installing firefox 19. It works one session. After the first session, it wont load any more, except when you remove you profile.

So I thought: maybe some problem with a expire date, but all other css files on the same server, has the same creation date: somewhere in 2005, the same expire date: somewhere in 2028. So that could also not be the problem..

Any other ideas?

Jelte

Question owner

It is more strange...

I have removed my profile. (deleting: C:\Documents and Settings\[USERNAME]\Application Data\Mozilla\Firefox (yes this is Windows XP). It works two days well. Now I see in wireshark: connection opened, request asked, answer, but now Firefox never closes the connection, until you closes Firefox.

So it looks like something is broken in Firefox?

The pc's are behind a transparent proxy.

I've tried with Internet Explorer, Opera, Chrome and Safari, all of those have no problem's with opening the page. So in my opion, it isn't the transparent proxy that causes the problem.

Jelte

loonytoon 0 solutions 1 answers

Helpful Reply

Post removed by author pending use case test

Modified by loonytoon