X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Outlool.com email, blue bar overlays email menu choices, unable to read, doesnt happen in IE.

Posted

In accessing outlook.com email, via firefox, the blue bar at the top of page overlays the menu choices to send,reply, delete, junk, and so on. Very difficult to read menu choices and use features. This problem does not occur with IE, however, Firefox is faster.

Additional System Details

Installed Plug-ins

  • iTunes Detector Plug-in
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.6
  • Shockwave Flash 11.5 r502
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • GEPlugin
  • 5.1.10411.0
  • npdnupdater2
  • npdnu
  • Java(TM) Platform SE binary
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:19.0) Gecko/20100101 Firefox/19.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10755 solutions 96800 answers

This looks like a problem with the line-height of some elements on that menu bar that causes content to get shifted down.
You can see that if you make the window smaller to move some element to the overflow chevron.


Add code to the userContent.css file or use the Stylish extension.

The customization files userChrome.css (interface) and userContent.css (websites) are located in the chrome folder in the user profile folder.


This style rule seems to fix it:

@-moz-document domain(live.com) {
 .c_c li span { line-height:normal!important; }
}

Modified by cor-el

cor-el
  • Top 10 Contributor
  • Moderator
10755 solutions 96800 answers

Helpful Reply

This can be caused by having an increased minimum font size that is causing the line height to get to high.

If you have increased the minimum font size then try the default setting "none" in case the current setting is causing problems.

  • Tools > Options > Content : Fonts & Colors > Advanced > Minimum Font Size (none)

Make sure that you allow websites to choose their fonts.

  • Tools > Options > Content : Fonts & Colors > Advanced > [X] "Allow pages to choose their own fonts, instead of my selections above"