X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Downloadhelper does not work with Ver 18 , downloadhelper is ver. 4.9.13. It has worked in the past.Pls help

Posted

I have it on three different OS's none work, XP pro, win 7 64 bit and win XP Media Center with it.

Additional System Details

Installed Plug-ins

  • Windows Activation Technologies Plugin for Mozilla
  • Shockwave Flash 11.6 r602
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.01
  • VLC media player Web Plugin 2.0.2
  • npFFApi
  • Plug-in for detecting Nero Kwik Media.
  • 4.1.10329.0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

Andrew
  • Top 25 Contributor
  • Moderator
251 solutions 3018 answers

Helpful Reply

Please contact the developers here: http://www.downloadhelper.net/support-expert.php as we are unable to troubleshoot with these types of issues.

_mig 1 solutions 13 answers

Helpful Reply

I suggest using Video DownloadHelper v 4.9.14 which is the latest version.

If you still have problems, please give details at http://www.downloadhelper.net/support-expert.php