X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Since downloading 18.02, all of my web pages have reverted back to an 8x11 frame. How can I return it to widescreen view?

Posted

When I go to a news web page, it loads with 4:3 aspect ratio, instead of the previously 16:9. This is not limited to one website, and is a distinct change since downloading the newest version. I have not downloaded or changed anything else that would have caused this.

Chosen solution

Check that you do not run Firefox in compatibility mode or with a reduced screen resolution.

You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab.

Make sure that all items are deselected in the "Compatibility" tab of the Properties window.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.13.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.8.638
  • Google Update
  • GEPlugin
  • Version 1.1.7, copyright 1996-2011 The VideoLAN Teamhttp://www.videolan.org/
  • DRM Netscape Network Object
  • Npdsplay dll

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

iamjayakumars
  • Top 10 Contributor
416 solutions 4930 answers

Change your resolution setting in computer graphics

Question owner

My resolution has been and continues to be 1280x720. The change occurred directly after downloading 18.02 I have checked my settings and they continue to state my resolution is unchanged. I have checked the health of my video card and driver, they also state they are working properly. My assumption is that 18.02 is in conflict with another of the programs on my PC, although no conflicts are reported. The only other thought I had was my video card is going, even though it seems to pass any test I throw at it. Any suggestions welcome, and thanks in advance.

cor-el
  • Top 10 Contributor
  • Moderator
10754 solutions 96782 answers

Chosen Solution

Check that you do not run Firefox in compatibility mode or with a reduced screen resolution.

You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab.

Make sure that all items are deselected in the "Compatibility" tab of the Properties window.

Question owner

DUH!! That was it. Thanks. I knew it was a firefox issue since chrome and opera gave me no problem. Thanks again!!

jives 0 solutions 1 answers

I have a new laptop with windows 8. I downloaded firefox 20.0 and am having trouble with the aspect ratio. I tried the suggested fix by right clicking icon for properties. Everything is unchecked on compatibility mode. Any suggestions. If it can't be fixed I will have to give up using firefox :(((

cor-el
  • Top 10 Contributor
  • Moderator
10754 solutions 96782 answers

You can check for problems with the localstore.rdf file.