X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How can I reduce potentially unwanted Aurora windows

Posted

1. I'm using the auto-update mode for my Aurora. 2. Days ago, the new Aurora made me sad: Before some updates applied, it made me cool, cuz I can open many tabs in one window; and now I had to open some potentially unneeded windows when I tried to launch some options listed in my IM program!

Question: How can I run all the tabs in one window using current version of Aurora 20?

Thanks in advance!

Additional System Details

Installed Plug-ins

  • Google Update
  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • Xunlei scriptability Plugin
  • QQPCMgr Mozilla Extenstion
  • QQ QuickLogin Helper
  • npQQPhotoDrawEx Module
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.2"
  • QQMusic
  • npalicdo
  • iTrusPTA&XEnroll hwPTA,IEnroll,UKeyInstalls for FireFox,version=1.0.0.2
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:20.0) Gecko/20130121 Firefox/20.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10750 solutions 96738 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe mode start window or otherwise make changes.

See also these prefs:

Helpful Reply

Hi, Cor-el there, thx for your help, but the Aurora Safe Mode just did NOT help me out of the window trouble. When I clicked some option from my IM software, my aurora just opened a new window for me.

cor-el
  • Top 10 Contributor
  • Moderator
10750 solutions 96738 answers

Helpful Reply

Did you inspect the browser.link.open_newwindow.override.external pref on the about:config page?

Setting this pref to 3 should open external links in a new tab.
The meanings of its values are the same as of the browser.link.open_newwindow pref.

Question owner

I opened [about:config], then I manually set [browser.link.open_newwindow.override.external] to value, 3. But it did not work... -- it was "-1". :(