X
Tap here to go to the mobile version of the site.

Support Forum

How do I let firefox know I have Java 7.11

Posted

I downloaded Java 7.11 but the plugin page still shows 7 U5 and when I attempt to use pogo I get plugin disabled errors from firefox. How do I let firefox know I have 7.11 not 7.5

I downloaded Java 7.11 but the plugin page still shows 7 U5 and when I attempt to use pogo I get plugin disabled errors from firefox. How do I let firefox know I have 7.11 not 7.5

Additional System Details

Installed Plug-ins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.5 r502
  • MindSpark Toolbar Platform Plugin Stub for 32-bit Windows
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • Next Generation Java Plug-in 10.5.1 for Mozilla browsers
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

When I do a version check it shows 7 U5 but the version listed is 7.11,

philipp
  • Top 10 Contributor
  • Moderator
2922 solutions 13648 answers

Helpful Reply

hello jim, some common troubleshooting steps for java installation issues are listed here: http://kb.mozillazine.org/Java#Windows_installation_issues

hello jim, some common troubleshooting steps for java installation issues are listed here: http://kb.mozillazine.org/Java#Windows_installation_issues