X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Why do I have so much trouble with java?

Posted

I play games on Pogo. Every day it tells me that I need to download Java. It takes a long time to get it to work.

Additional System Details

Installed Plug-ins

  • Next Generation Java Plug-in 10.11.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 11.5 r502
  • WildTangent Games App V2 Presence Detector
  • NPWLPG
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

nuwon 1 solutions 20 answers

Java plugins 7u10 or lower are blocked for security. You can download Java v7u11, and see all of: https://support.mozilla.org/en-US/questions/944956?page=3