X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

adobe plugin keeps crashing. I have rest as per the advice and have ended up with a new homepage view. how do i get the old one back

Posted

i rest firefox to solve adobe flash problem. I now have a new view to my homepage. On the old one youtube maps etc showed along the top of the page( not the toolbar) just at the top of the page. Now it is just google and nothing else. Can i get the old view back

Mant thanks

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.5
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Next Generation Java Plug-in 10.5.1 for Mozilla browsers
  • 4.1.10329.0
  • GEPlugin
  • MindSpark Toolbar Platform Plugin Stub for 32-bit Windows
  • Google Updater pluginhttp://pack.google.com/
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • 1.9.0042.0
  • Panda ActiveScan 2.0 Plugin for Firefox
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • np-mswmp
  • Yahoo! activeX Plug-in Bridge
  • Office Plugin for Netscape Navigator

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:18.0) Gecko/20100101 Firefox/18.0

More Information

iamjayakumars
  • Top 10 Contributor
416 solutions 4930 answers

Could you try disabling graphics hardware acceleration? Since this feature was added to Firefox, it has gradually improved, but there still are a few glitches.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.). Then perform these steps:

  • Click the orange Firefox button at the top left, then select the "Options" button, or, if there is no Firefox button at the top, go to Tools > Options.
  • In the Firefox options window click the Advanced tab, then select "General".
  • In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  • Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Upgrade your graphics drivers to use hardware acceleration and WebGL

_________________________________________________________________________________

https://support.mozilla.org/en-US/kb/keep-flash-up-to-date-and-troubleshoot-problems

https://support.mozilla.org/en-US/kb/adobe-flash-plugin-has-crashed

http://forums.adobe.com/thread/1018071?tstart=0

http://blogs.adobe.com/asset/2012/06/inside-flash-player-protected-mode-for-firefox.html