X
Tap here to go to the mobile version of the site.

Support Forum

Firefox 18.0 does not work with Mac OS X 10.7.5

Posted

After downloading and installing Firefox 18.0 it does no longer work with Mac OS X 10.7.5 as no websites are loaded or shown inside the browser.

After downloading and installing Firefox 18.0 it does no longer work with Mac OS X 10.7.5 as no websites are loaded or shown inside the browser.

Chosen solution

hello dcde, please see if resetting firefox can address the issue...

Read this answer in context 6

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_5) AppleWebKit/536.26.17 (KHTML, like Gecko) Version/6.0.2 Safari/536.26.17

More Information

philipp
  • Top 10 Contributor
  • Moderator
3287 solutions 15104 answers

Chosen Solution

hello dcde, please see if resetting firefox can address the issue...

hello dcde, please see if [[Reset Firefox – easily fix most problems|resetting firefox]] can address the issue...

Question owner

Resetting firefox does not help to fix the problem. Still no websites are being loaded or shown in the browser.

Resetting firefox does not help to fix the problem. Still no websites are being loaded or shown in the browser.

Question owner

any new suggestions?

any new suggestions?
philipp
  • Top 10 Contributor
  • Moderator
3287 solutions 15104 answers

please also try to go through the steps at Firefox can't load websites but other browsers can

please also try to go through the steps at [[Firefox can't load websites but other browsers can]]

Question owner

I changed to Firefox ESR 17.0.2 and everything works again. I assume there is some trouble with OS X 10.7.5 and Firefox 18.

I changed to Firefox ESR 17.0.2 and everything works again. I assume there is some trouble with OS X 10.7.5 and Firefox 18.
philipp
  • Top 10 Contributor
  • Moderator
3287 solutions 15104 answers

i don't know if this is applying to your situation but there are some bugs when you're establishing a connection through proxys, which should be addressed in firefox 18.0.1 ...

i don't know if this is applying to your situation but there are some bugs when you're establishing a connection through proxys, which should be addressed in firefox 18.0.1 ...

Question owner

That could apply to my situation since I have to use proxys. I will try out 18.0.1 when it is released. Thank you for your help.

That could apply to my situation since I have to use proxys. I will try out 18.0.1 when it is released. Thank you for your help.