X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Cannot get rid of "inbox" even after using other directions for doing so.

Posted

After being cozened into installing "inbox" on my Mac, I could use "inbox" for nothing.

My Mac runs OS 10.7.5.

After installation "Inbox" seized first slot on my Firefox (16.0). Even after I thought I had done EVERYTHING to dump "inbox", "inbox" opens unasked.

Scrupulously following directions, given in the next box, did not work either.

Holding down the "option" key promised a safe mode restart, but Firefox would not open in safe mode within a more than reasonable time (10 minutes), nor did anything else appear. I gave up twice after choosing to restart in safe mode.

Seek unambiguous advice that timely allows ridding my computer of all traces of "inbox" without wrecking anything else.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Displays Java applet content, or a placeholder if Java is not installed.
  • Amazon MP3 Downloader Plugin 1.0.17
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • RealPlayer Plugin
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • 4.0.60831.0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:16.0) Gecko/20100101 Firefox/16.0

More Information

THIS INFORMATION TAKEN from FIREFOX POSTS on FIXING PROBLEMS
The following one addressed ridding one's Mac of "inbox".
Helpful replies
We had the hardest time getting rid of the inbox toolbar on our mac. We tried uninstalling/reinstalling, deleting all the add-ons, and it still wouldn't go away. We FINALLY got rid of it by doing the following:
1. Quit Firefox
2. While holding down the Option key, click to open Firefox. This will open up a window that gives you the option to restart Firefox in safe mode and restore some stuff
3. I checked the first 2 and last 2 boxes on the little menu that popped up to disable all add-ons, reset toolbars and controls, reset all user preferences to Firefox defaults and restore default search engines
4. Clicked "Make Changes and Restart"
Tada! Hasta la vista, Inbox.toolbar
Go to answer 60
ANOTHER SOLUTION
Go to Firefox preferences > general tab > add-ons. Click on 'Manage Add-Ons' and select Uninstall. Restart firefox.

cor-el
  • Top 10 Contributor
  • Moderator
10740 solutions 96657 answers

Helpful Reply

See also [/questions/785267]

Try to reset the prefs on the about:config page that refer to inbox.

  • Open the about:config page via the location bar and do a search for inbox via the Search bar at the top of the about:config page.
  • Reset all inbox related prefs that appear bold (user set) via the right-click context menu to their default values.

Try to reset some preferences to the default with the SearchReset extension:

Note that the SearchReset extension only runs once and then uninstalls automatically, so it won't show on the "Firefox > Add-ons" page (about:addons).

Question owner

The directions assume too much and exceed my technological level.

So to set my questions apart to make clear what they referred to, I tried making them bold at key points within the directions.

Bold function does not work for me.

Next, I tried italicising my questions to set them apart.

Italicising function does not work for me either.

Bolding and italicising functions should not be that hard to use. They only bracket my questions in varying depths of quote-marks.

kirchenfuerst 0 solutions 1 answers

Ich habe das gleiche Problem.

Question owner

Kirchenfuerst's report of having the same problem suggests that the problem is not imaginary. But K's report does not solve the problem.