X
Tap here to go to the mobile version of the site.

Support Forum

"The page isn't redirecting properly" when trying to log in to my yahoo mail

Posted

I can't access my mail.yahoo since I set ssl. I have deleted the related cookies (yahoo.com and mail.yahoo.com) as well the browser cache. i have restarted FF but still nothing. The mail works fine in Google chrome showing me the secure (https) connection at the browser address.

I can't access my mail.yahoo since I set ssl. I have deleted the related cookies (yahoo.com and mail.yahoo.com) as well the browser cache. i have restarted FF but still nothing. The mail works fine in Google chrome showing me the secure (https) connection at the browser address.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • np-mswmp
  • Next Generation Java Plug-in 1.6.0_37 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • VLC media player Web Plugin 2.0.2
  • 4.1.10329.0
  • NPWLPG
  • Google Updater pluginhttp://pack.google.com/
  • Provides additional functionality on Facebook. See our web site for details.
  • Office Live Update v1.5
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • 1.9.0009.1
  • e.dentifier2 Plug-in for Mozilla
  • Office Plugin for Netscape Navigator

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

Michalis 17 solutions 193 answers

Try the Firefox Safe Mode to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.

(If you're not using it, switch to the Default theme.)

  • You can open the Firefox 4.0+ Safe Mode by holding the Shift key when you use the Firefox desktop or Start menu shortcut.
  • Or use the Help menu item and click on the Restart with Add-ons Disabled... menu item while Firefox is running.

Don't select anything right now, just use "'Start in Safe Mode" To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again. If it is good in the Firefox Safe Mode, your problem is probably caused by an extension, and you need to figure out which one.

Please follow the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article for that.

When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.

'''Try the Firefox Safe Mode''' to see how it works there. The Safe Mode is a troubleshooting mode, which disables most add-ons.'' ''(If you're not using it, switch to the Default theme.)'' * You can open the Firefox 4.0+ Safe Mode by holding the '''Shift''' key when you use the Firefox desktop or Start menu shortcut. * Or use the Help menu item and click on the '''Restart with Add-ons Disabled...''' menu item while Firefox is running. ''Don't select anything right now, just use "'Start in Safe Mode"'' ''To exit the Firefox Safe Mode, just close Firefox and wait a few seconds before using the Firefox shortcut (without the Shift key) to open it again.'' '''''If it is good in the Firefox Safe Mode''''', your problem is probably caused by an extension, and you need to figure out which one. Please follow the [[Troubleshooting extensions and themes]] article for that. ''When you figure out what's causing your issues, please let us know. It might help other users who have the same problem.''

Question owner

Σε ευχαριστώ αδερφέ. Thank you very much. Yahoo and Firefox are finally starting to work with each other!

Σε ευχαριστώ αδερφέ. Thank you very much. Yahoo and Firefox are finally starting to work with each other!