X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

I cannot open a pdf on mac - am running 17.0.1 on mac os 10.6.8

Posted

Hi, I cannot open a pdf on mac - am running 17.0.1 on mac os 10.6.8.

I followed the instructions here: http://support.mozilla.org/en-US/kb/pdf-files-are-blank-and-cant-be-downloaded-mac?esab=a&s=pdf+mac&r=0&as=s but the problem is not fixed - I just get left with a blank screen in a new tab when trying to open pdfs (the downloads folder is also empty).

For example here: http://unetealfuturodeltrabajo.files.wordpress.com/2012/12/esthetic-world-dic-2012.pdf

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.5 r502
  • Office Live Update v1.0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Adobe® Acrobat® Plug-in for Web Browsers, Version 10.1.4
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • iPhoto6

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:17.0) Gecko/20100101 Firefox/17.0

More Information

PDF files are blank and can't be downloaded on Mac
When you install or update Adobe Reader, it installs a plugin for viewing PDF files inside Firefox and sets that as the default. The problem is that this plugin does not work. In order to view PDF files again follow these steps:
Note: We have blocked the Adobe Reader plugin so this should not be an issue any longer.
On the menu bar, click on the Firefox menu and select Preferences....
Select the Applications panel.
Type pdf into the search bar.
For each content type listed, click on the drop-down menu in the Action column and change the selection to use Adobe Reader, Preview or PDF Browser Plugin (if you are using the Schubert PDF plugin).

jscher2000
  • Top 10 Contributor
2365 solutions 20922 answers

Helpful Reply

You may need to both change your Application preferences AND disable the Adobe Acrobat plugin. To disable the plugin:

Tools > Add-ons > Plugins category

Any luck?