X
Tap here to go to the mobile version of the site.

Support Forum

I am using Windows XP and cannot open a new tab in Firefox 17.0 Beta. Help?

Posted

The + sign at the end of the tab bar doesn't work.

The + sign at the end of the tab bar doesn't work.

Additional System Details

Installed Plug-ins

  • Shockwave Flash 11.4 r402
  • Google Update
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Next Generation Java Plug-in 10.7.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.6.636
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.4
  • SiteAdvisor
  • McAfee MSC FF plugin DLL
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.4.634
  • GEPlugin
  • Google Updater pluginhttp://pack.google.com/
  • iTunes Detector Plug-in
  • npdnu
  • npdnupdater2
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:17.0) Gecko/17.0 Firefox/17.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17467 solutions 157845 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.

You can also check for problems with the localstore.rdf file.

Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance). *Do not click the Reset button on the Safe mode start window or otherwise make changes. *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes You can also check for problems with the localstore.rdf file. *http://kb.mozillazine.org/Corrupt_localstore.rdf