X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Mozilla Firefox 13.0.1- Gmail not working since update

Posted

Hi,

I got an update to Mozilla Firefox over the weekend, and since then, it's not been working 100% correctly. I have version 13.0.1

I use gmail, but now can't seem to log in. I can get to the log in page no problem, but when I out my details in it tries to connect but nothing really happens (you can see "Connecting..." with the moving circle in the title field of the tab, so it seems to be doing something, but nothing actually happens).

Sometimes I get the "loading mynamegoeshere@gmail.com..." with the progression bar underneath, but the bar stays clear all the time. I don't always even get that far, sometimes it stays on the log-in page even though the Connecting circle is moving, sometimes it just changes to a blank page.

There has been one occasion when I got to the inbox, but only the HTML version (you know the one that you get if you have a slow connection), but then I couldn't actually open my emails and eventually logged out. That has not happened since.

I also use another gmail account for work (which we use by logging in through a portal on our website), and have been having a similar problem with that, only that sometimes the pop up window that appears just comes up as an about:blank tab.

Refreshing the page (for either account) doesn't seem to have any effect.

I can get around the problem for the moment by using IE, but for a host of reasons I'd prefer to be able to use Firefox.

Is there any way of fixing this? I have looked here http://support.mozilla.org/en-US/kb/fix-problems-connecting-websites-after-updating?s=firefox+13.0.1+gmail+problems&r=4&e=es&as=s and updated my Windows Firewall putting Mozilla in as an exception, but that doesn't seem to have made a difference.

This also applies to other Google stuff like the calendar.

I am not having any problems with other websites.

I use AVG for my anti-virus, but Windows Firewall.

Thanks

Modified by loonyloo

Chosen solution

hello loonyloo, thanks for reporting with your system details. please enter about:config into the location bar, search for all preferences that begin with network.http. and are set to a custom value (=shown in bold). please right-click and reset those settings - in particular network.http.keep-alive should be set to true, in order for encrypted pages at google to load normally again.

Read this answer in context 19

Additional System Details

Sites Affected

http://

Installed Plug-ins

(I have no idea what half of these are for, I assume they are all safe/necessary?) Shockwave Flash 11.3.300.257 AVG SiteSafety plugin 11.1.0.4 Google Earth Plugin 6.2.0.5788 Adobe Acrobat 10.1.3.23 Google Update 1.3.21.111 Silverlight Plug-In 4.1.10329.0 Java Deployment Toolkit 7.0.0.147 (also says Version: 10.0.0.147) Java(TM) Platform SE 7 10.0.0.147 Shockwave for Director 11.6.1.629 Veetle TV Core 0.9.18.0 Veetle TV Player 0.9.18.0 RealJukebox NS Plugin 1.0.3.448 RealPlayer(tm) G2 LiveConnect-Enabled Plug-In (32-bit) 6.0.12.448 RealPlayer Version Plugin 6.0.12.448 Windows Presentation Foundation 3.5.30729.1

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:13.0) Gecko/20100101 Firefox/13.0.1

More Information

Application Basics
Name
Firefox
Version
13.0.1
User Agent
Mozilla/5.0 (Windows NT 6.0; rv:13.0) Gecko/20100101 Firefox/13.0.1
Profile Folder
Show Folder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Crash Reports
about:crashes
Memory Use
about:memory
Extensions
Name
Version
Enabled
ID
Adblock Plus
2.0.3
true
{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
AVG Do Not Track
12.0.0.2166
true
{F53C93F1-07D5-430c-86D4-C9531B27DFAF}
Cookie Controller
1.3
true
{ac2cfa60-bc96-11e0-962b-0800200c9a66}
Cookie Monster
1.1.0
true
{45d8ff86-d909-11db-9705-005056c00008}
Ghostery
2.7.2
true
firefox@ghostery.com
LeechBlock
0.6.3
true
{a95d8332-e4b4-6e7f-98ac-20b733364387}
Microsoft .NET Framework Assistant
0.0.0
true
{20a82645-c095-46ed-80e3-08825760534b}
TACO with Abine
4.46
true
optout@dubfire.net
AVG Safe Search
12.0.0.2163
false
{1E73965B-8B48-48be-9C8D-68B920ABC1C4}
AVG Security Toolbar
11.1.0.7
false
avg@toolbar
Important Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.cache.disk.capacity
1048576
browser.cache.disk.smart_size.first_run
false
browser.cache.disk.smart_size_cached_value
1048576
browser.places.smartBookmarksVersion
3
browser.startup.homepage
http://www.google.co.uk
browser.startup.homepage_override.buildID
20120614114901
browser.startup.homepage_override.mstone
13.0.1
extensions.lastAppVersion
13.0.1
font.internaluseonly.changed
false
general.useragent.extra.patch1
969905392903 Engine/5.08050
keyword.URL
http://isearch.avg.com/search?cid=%7Bb97222e9-a3f1-4bbe-abe5-0a215d434fd7%7D&mid=9ac8bc38209047d694d3d16a08121b73-dc16cb…
network.cookie.cookieBehavior
2
network.cookie.prefsMigrated
true
network.http.keep-alive
false
network.http.max-connections-per-server
6
network.http.max-persistent-connections-per-server
3
places.database.lastMaintenance
1340036116
places.history.enabled
false
places.history.expiration.transient_current_max_pages
79478
privacy.donottrackheader.enabled
true
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.sanitizeOnShutdown
true
security.warn_viewing_mixed
false
Graphics
Adapter Description
Mobile Intel(R) 4 Series Express Chipset Family
Vendor ID
0x8086
Device ID
0x2a42
Adapter RAM
Unknown
Adapter Drivers
igdumdx32 igd10umd32
Driver Version
8.15.10.2202
Driver Date
8-25-2010
Direct2D Enabled
false
DirectWrite Enabled
false (7.0.6002.18592)
ClearType Parameters
ClearType parameters not found
WebGL Renderer
Google Inc. -- ANGLE (Mobile Intel(R) 4 Series Express Chipset Family) -- OpenGL ES 2.0 (ANGLE 1.0.0.963)
GPU Accelerated Windows
1/1 Direct3D 9
JavaScript
Incremental GC
1
Library Versions
Expected minimum version
Version in use
NSPR
4.9
4.9
NSS
3.13.4.0 Basic ECC
3.13.4.0 Basic ECC
NSS Util
3.13.4.0
3.13.4.0
NSS SSL
3.13.4.0 Basic ECC
3.13.4.0 Basic ECC
NSS S/MIME
3.13.4.0 Basic ECC
3.13.4.0 Basic ECC

philipp
  • Top 10 Contributor
  • Moderator
2046 solutions 8901 answers

Chosen Solution

hello loonyloo, thanks for reporting with your system details. please enter about:config into the location bar, search for all preferences that begin with network.http. and are set to a custom value (=shown in bold). please right-click and reset those settings - in particular network.http.keep-alive should be set to true, in order for encrypted pages at google to load normally again.

Question owner

Thanks, that works perfectly.

IMSBA 0 solutions 1 answers

Hello,

I have the same problem, but with all sites!! Since i update the new version (13.0.1) i can't work anymore properly. Mozilla stops working in one minute and never came back.

Can you help me?

Thanks.

SamV 0 solutions 1 answers

Hello there,

I have the same problem only I can't even reach the login page. I have searched my about:config for the network.http as mentioned above and all look as they should.

Any other ideas?

Many thanks,

bronzegodofbk 0 solutions 1 answers

Helpful Reply

I cleared everything in the firefox history and it works now.

jb0017 0 solutions 1 answers

Clearing the history worked for me too.

Modified by jb0017