X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

After Firefox 13 update Gmail and Twitter won't load

Posted

I have updated to Firefox 13 and now Gmail and Twitter are really slow or won't load at all. I have updated my plugins, I've cleared cache and cookies. What else can I do? Thanks.

Chosen solution

hello, some other users have reported the same issues for gmail & twitter with SPDY enabled (which was introduced in firefox 13).

enter about:config into the location bar & search for the preference named network.http.spdy.enabled and toggle it to false by double-clicking it - this disables the spdy protocol. please see if that works & report back. thank you!

Read this answer in context 134

Additional System Details

Sites Affected

http://

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.0; rv:13.0) Gecko/20100101 Firefox/13.0

More Information

Babms 0 solutions 1 answers

Ian.F's findings are correct. "network.http.spdy.enabled" and "network.http.keep-alive" are true in my case. Gmail does not load. when i set "network.http.spdy.enabled" as false gmail works.

The only thing that is not set to default is "network.http.proxy.version" set to 1.0

Acutally gmail worked fine after upgrade from 12 to 13. now i am on firefox 13.0.1, Windows 7.

Let me check with Firefox 14.

jesussebastian 0 solutions 2 answers

I tried everything showed here and nothing worked for me. i have XP and FF11 in spanish, that according to help/about ff is the latest version

miczac 0 solutions 1 answers

Hello, thanks for the answers, helped me getting twitter back. However things are slightly different: This is FF 14.0.1 on Mac OS X 10.6.8. After starting FF twitter works, but stops after a while ( a day or two, I put my MBP to sleep, when not used). It just hangs and I can't even break the connection to stop it 'spinning' (blue). To solve this, I set network.http.spdy.enabled to false according to the original post et voilà I can l load twitter again. Reading on I found the post about the keep-alive: well, in my config, which I didn't change so far, network.http.keep-alive is set to 'true'. Cookies and cache were cleared. So I disabled SPDY again, and it's fine now. Michael.

Modified by miczac

Kanoaik 0 solutions 1 answers

I started having the same problem too. I am running the last version of Firefox on Windows 7. Never had this situation before. I followed madperson's advice (about.config) It worked wonderfully. Thanks so much!!!

mt364 0 solutions 1 answers

Hi. I experienced the same problem, and my system is MacOS 10.6.8. Setting network.http.spdy.enabled to false seems to have solved the problem, but I wanted you to know it's not just a Windows thing. Thanks.

jesussebastian 0 solutions 2 answers

Finally I solved the problem uninstaling firefox 11 and instaling firefox 3.6. it is an old version but works very well.

pashadad 0 solutions 22 answers

If you have a worthless extension called "SAVEAS" installed, and Gmail will not load -- THAT is likely the problem. Read this: I had the problem of Gmail not loading [unless I selected basic HTML] w/ FF 13. Then it was somehow resolved.

BUT - now I am on the beta program, running FF16. Gmail was failing again in FF as of yesterday. Ran fine in IE + Chrome. I discovered, after about an HOUR of manually disabling all 26 of my addons one at a time, that one called >>>>Save As<< was the culprit. I removed it and all is fine with Gmail now. The url to this addon is: http://saveasapp.com/?page=Home .

This is some kind of shopping & save app/addon which I NEVER recalled installing. [how the hell it got there is beyond me -- I run AVG Pro + Malwarebytes Pro + etc]. I NEVER would have installed this piece of junk.

So, fellow FF'ers, if you have this problem with Gmail "hanging" and not loading, check your extensions under Tools/addons/extensions, and look for "Save As" - then either disable or remove it!!! Hope that helps! Jim

Modified by pashadad

senoritasunday 0 solutions 1 answers

Thank you, after hours too, I found this link and your solution and that was the ONLY one that work, no other solutions posted here have work, but taking away saveasapp was THE problem

TheOwl 0 solutions 1 answers

Today on my NetBook I was getting a message on Firefox that my gmail was being directed to a site that would not load properly, maybe becasue I had disabled cookies. Not true, cookies were allowed. A couple weeks ago I could access gmail with no problem. After trying all kind sof stuff, none of which worked, I checked my FF version. It showed 16.0, but also said lower down that it was origibnally 14.something. Yet my desktop computer, with FF 16.0, worked fine with gmail. My gut working hypothesis (or maybe wild guess) was in updating from version 14.0 to 16, there was a glitch. So I downloaded and saved to my hard drive the install file for Firefox 16.0, then totally deleted Firefox. Then I installed Firefox 16.0. WHen opened the new Firefox 16.0, I got right to gmail.

I later talked this over with my son, who got his degree in computer science, and is now working as a computer scientist for the US Navy. He said my hypothesis was probably correct, the update file likely had a glitch.

atom88 0 solutions 2 answers

FYI: I had an issue in Firefox 13 and above where the Gmail login would display the "loading" progress bar but just hang. It turned out that I had to upgrade my Firebug plugin to a later version (I was using 1.8.x) to 1.10.x. That fixed the problem and I'm now on Firefox 16.0.1 without a problem.