X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

When i click on some thing in my toolbar, it just says "An error occurred while loading the archive." It happens when i download something too! HELP!

Posted

Everytime i try to click on something i downloaded, it gives me the same response! I have no idea how to fix this. Please help.

Additional System Details

This happened

Every time Firefox opened

This started when...

I downloaded something

Installed Plug-ins

  • Shockwave Flash 10.0 r22
  • The default plugin handles plugin data for mimetypes and extensions that are not specified and facilitates downloading of new plugins.
  • The demo print plugin for unix.
  • The Totem 2.24.3 plugin handles video and audio streams.
  • DivX Web Player version 1.4.0.233

Application

  • User Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.8) Gecko/2009032711 Ubuntu/8.10 (intrepid) Firefox/3.0.8

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10757 solutions 96831 answers

You are running a very old Firefox 3.0.8 version.
I do not know if your Ubuntu/8.10 distribution support more current Firefox 3.6.x versions (Firefox 4+ versions are quite unlikely to run).

You can check the system requirements:

You can find the latest Firefox release in all languages and for all Operating Systems here: