X
Tap here to go to the mobile version of the site.

Support Forum

undo close tab feature is not working

Posted

yes i tried it in safe mode and it works, but when add ons enabled the undo close tab feature does not work!

yes i tried it in safe mode and it works, but when add ons enabled the undo close tab feature does not work!

Additional System Details

Installed Plug-ins

  • Google Update
  • Version 2.8.5.6620
  • Google Talk Plugin Video Accelerator version:0.1.44.15
  • RockMelt Update
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 11.1 r102
  • Next Generation Java Plug-in 1.6.0_31 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Unity Player 3.5.0f6
  • VLC media player Web Plugin 2.0.0-rc
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.4.634
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.2
  • Picasa plugin
  • 5.0.61118.0
  • Next Generation Java Plug-in 1.6.0_30 for Mozilla browsers
  • GEPlugin
  • 6.0.12.69
  • Yahoo Application State Plugin version 1.0.0.7
  • NPWLPG
  • Winamp Application Detector
  • RealPlayer(tm) LiveConnect-Enabled Plug-In

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:12.0) Gecko/20100101 Firefox/12.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17414 solutions 157306 answers

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.

  • Use "Disable all add-ons" on the Troubleshoot Firefox issues using Safe Mode start window to disable all extensions.
  • Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears. *Use "Disable all add-ons" on the [[Safe mode]] start window to disable all extensions. * Close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit") *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes ---- *http://kb.mozillazine.org/Session_Restore *https://support.mozilla.org/kb/Session+Restore
SafeBrowser 543 solutions 2390 answers

If it works in Firefox Safe Mode, then the problem is being caused by one of your Add-ons. You will need determine which Add-on is causing the problem. Read the following articles:


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.

If it works in Firefox Safe Mode, then the problem is being caused by one of your Add-ons. You will need determine which Add-on is causing the problem. Read the following articles: *[http://support.mozilla.org/en-US/kb/Troubleshooting+extensions+and+themes Troubleshooting extensions and themes] *[http://support.mozilla.org/en-US/kb/Troubleshooting+plugins Troubleshooting plugins] *[http://support.mozilla.org/en-US/kb/Basic+Troubleshooting Basic Troubleshooting] '''If this reply solves your problem, please click "Solved It" next to this reply when <u>signed-in</u> to the forum.'''