X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Applications, including Firefox and Pandora, do not recognize that I have updated to v 9.0.1 of Firefox, even thought I ahve updated to it twice. What can I do to have other applications recognize I am using Firefox 9.0.1?

Posted

I have updated to Firefox 9.0.1 on two occasions. I am still receiving messages from Firefox and Mozilla among others requesting me to upgrade to the latest version of Firefox in order for my system to function. When I do a Help>About Firefox, it shows that I am using version 9.0.1. What additional steps are required in order for other applications, including Firefox, to recognize that I am using version 9.0.1? Thanks. Rory

Chosen solution

Your user agent is corrupted by Fast Browser Search (FBSMTWB) and that identifies you as Firefox/3.5.7

see your user agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 FBSMTWB

reset user agent as mha007 reply above

see also these pages and threads about Fast Browser Search (FBSMTWB in the user agent).

http://help.fastbrowsersearch.com/

http://www.pccybertek.com/2009/05/remove-fast-browser-search


thank you

Read this answer in context 1

Additional System Details

This happened

Every time Firefox opened

This started when...

Recently, but following the initial upgrade to v 9.0.1 > 2 weeks ago.

Installed Plug-ins

  • RealJukebox Netscape Plugin
  • RealNetworks(tm) RealPlayer Chrome Background Extension Plug-In
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 15.0.0.198
  • Shockwave Flash 11.1 r102
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.1
  • 4.0.60831.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime web site.
  • ActiveTouch General Plugin Container Version 105
  • Coupons, Inc. Coupon Printer Plugin
  • Coupons, Inc. Coupon Printer DLL
  • iLinc101 Install Plugin
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • DRM Netscape Network Object
  • DRM Store Netscape Plugin
  • Npdsplay dll
  • ActiveTouch General Plugin Container Version 103
  • NPTURNMED
  • 1.5.0723.1
  • npsnapfish
  • Rhapsody Player Engine Plugin
  • Adobe ESD Version Manager 2.0

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 FBSMTWB

More Information

When selecting "Show details", Mozilla shows that the Firefox version is 3.5.7. However, when I do a Help>About Firefox, it shows I am on v 9.0.1, and tells me that "Firefox is up to date"

Hasan 477 solutions 5600 answers

Helpful Reply

You have a corrupt User Agent. Its showing that you are using Firefox 3.5.7. Perform the suggestions mentioned in the following articles:

Check and tell if its working.

ideato
  • Top 25 Contributor
616 solutions 4258 answers

Chosen Solution

Your user agent is corrupted by Fast Browser Search (FBSMTWB) and that identifies you as Firefox/3.5.7

see your user agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 FBSMTWB

reset user agent as mha007 reply above

see also these pages and threads about Fast Browser Search (FBSMTWB in the user agent).

http://help.fastbrowsersearch.com/

http://www.pccybertek.com/2009/05/remove-fast-browser-search


thank you