X
Tap here to go to the mobile version of the site.

Support Forum

Firefox is no longer displaying webpages properly.

Posted

After a system update, Firefox is no longer displaying webpages properly; e.g., no graphics in Google or Yahoo, like bare bones html. Have tried system restore, no effect. I have the latest version, 8.0.1, and have re-installed it. Plug-ins seem up-to-date. Pages display okay in other browser. Thought of trying uninstall, but concerned about losing favourites, etc. OS is Windows 7, x64 bit. Please help. Thanks.

After a system update, Firefox is no longer displaying webpages properly; e.g., no graphics in Google or Yahoo, like bare bones html. Have tried system restore, no effect. I have the latest version, 8.0.1, and have re-installed it. Plug-ins seem up-to-date. Pages display okay in other browser. Thought of trying uninstall, but concerned about losing favourites, etc. OS is Windows 7, x64 bit. Please help. Thanks.

Additional System Details

Sites Affected

http://

Installed Plug-ins

  • Shockwave Flash 10.3 r183
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.1
  • 4.0.60831.0
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 12.0.1.609
  • NPWLPG
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • npdnupdater2
  • npdnu
  • np-mswmp
  • Office Plugin for Netscape Navigator

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:8.0.1) Gecko/20100101 Firefox/8.0.1

More Information

cor-el
  • Top 10 Contributor
  • Moderator
12320 solutions 114010 answers

Clear the cache and the cookies from sites that cause problems.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"

Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Accessibility settings.

  • Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above"

See also:

Clear the cache and the cookies from sites that cause problems. "Clear the Cache": * Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove Cookies" from sites causing problems: * Tools > Options > Privacy > Cookies: "Show Cookies" *https://support.mozilla.com/kb/Troubleshooting+extensions+and+themes ---- Make sure that you allow pages to choose their colors and that you haven't enabled High Contrast in the Accessibility settings. *Tools > Options > Content : Fonts & Colors > Colors : [X] "Allow pages to choose their own colors, instead of my selections above" See also: *http://kb.mozillazine.org/Images_or_animations_do_not_load *http://kb.mozillazine.org/Website_colors_are_wrong *http://kb.mozillazine.org/Websites_look_wrong

Question owner

It was just the cache! Weird, embedded videos wouldn't play, even youtube vids wouldn't play. All well now. Thanks so much!

Best,

Jay.

It was just the cache! Weird, embedded videos wouldn't play, even youtube vids wouldn't play. All well now. Thanks so much! Best, Jay.
cor-el
  • Top 10 Contributor
  • Moderator
12320 solutions 114010 answers

You're welcome

You're welcome