Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firfox tries to open four tabs with the URL http://www.xn--&-8ga.com/ I've uninstalled and reinstalled Firefox, and all my virus and spyware programs are up to date and do not stop this.

  • 3 replies
  • 172 have this problem
  • 1 view
  • Last reply by BDoyle

more options

When I open a website, for example, Amazon.com and click on a link, Firefox tries to open four tabs with the URL http://www.xn--&-8ga.com/ None of the pages open and the link that was originally clicked does not open. I've uninstalled and reinstalled Firefox, and all my virus and spyware programs are up to date and do not stop this. Any suggestions?

All Replies (3)

more options

You may be infected with malware.

Do a malware check with some malware scanning programs.
You need to scan with all programs because each program detects different malware.
Make sure that you update each program to get the latest version of their databases before doing a scan.

See also:

If using the above listed scanners does not fix it or if you are blocked from installing those scanners then ask advice on one of the forums that specialize in malware removal mentioned in the Popups_not_blocked article.

more options

Troubleshooting extensions and themes

Clear Cookies & Cache

Restore the default home page

  • go to Tools Menu -> Options -> Content -> place Checkmark on Block Pop-ups windows -> click Exceptions... button and click Remove All
  • go to Tools Menu -> Options -> Privacy -> Firefox will: select Remember History
  • go to Tools Menu -> Options -> Security -> place Checkmarks on ---> (1) Warn me when websites try to install add-ons (2) Block Reported Attack Sites (3) Clock Reported Web Forgeries
  • go to Tools Menu -> Options -> Advanced -> General -> Remove Checkmark from Warn me when websites try to redirect or reload the page
  • go to Tools Menu -> Options -> Advanced -> Encryption ---> under Protocols place Checkmarks on -> (1) Use SSL 3.0 (2) Use TLS 1.0 ---> under Certificates select Ask me Every Time
  • click OK on Options window -> Restart Firefox

Check and tell if its working.

more options

Thanks for the previous two answers. I appreciate it, but they were not successful. However, I do seem to have solved the problem - for anyone else who may be experiencing this, we downloaded and ran TDSSKILLER. This is described as an Anti-Rootkit Utility. Googling it will show you places to download it for free. So far its working.