X
Tap here to go to the mobile version of the site.

Support Forum

ll bean site and I am getting this read ssl.gstatic.com how do i get rid of it. thanks

Posted

I try to purchase an item from ll bean and this comes up on bottom left of computer read ssl.gstatic.com firefox The page will not completely load and I can not order my item. If I try to click on read ssl.gstatic.com firefox it jumps to the right side of the screen. How can I stop this. Please help, annie

I try to purchase an item from ll bean and this comes up on bottom left of computer read ssl.gstatic.com firefox The page will not completely load and I can not order my item. If I try to click on read ssl.gstatic.com firefox it jumps to the right side of the screen. How can I stop this. Please help, annie

Additional System Details

Sites Affected

http://www.llbean.com/llb/shop/62783?feat=2-SR0&productId=1060792&attrValue_0=Mariner%20Blue%20Grid%20Camo

Installed Plug-ins

  • 3DVIA player(5.0.0.12). For more information, visit the 3DVIA player web site.
  • 7.5.0.36588
  • np-mswmp
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.5"
  • Shockwave Flash 10.3 r181
  • Next Generation Java Plug-in 1.6.0_26 for Mozilla browsers
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.60531.0
  • Office Live Update v1.5
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • NVIDIA 3D Vision plugin for Mozilla browsers
  • NVIDIA 3D Vision Streaming plugin for Mozilla browsers
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0

More Information

I cleared cookies
I do not know what to do.
I have not tried internet exployer to see if the problem is there yet.

Hasan 469 solutions 5600 answers

-> Tap ALT key or press F10 to show the Menu Bar

-> go to Help Menu -> select Restart with Add-ons Disabled

Firefox will close then it will open up with just basic Firefox. Now do this:

-> Update ALL your Firefox Plug-ins https://www.mozilla.com/en-US/plugincheck/

-> go to View Menu -> Toolbars -> unselect All Unwanted/Incompatible Toolbars

-> go to Tools Menu -> Clear Recent History -> Time range to clear: select "EVERYTHING" -> click Details (small arrow) button -> place Checkmarks on Cookies, Cache -> click Clear Now

-> go to Tools Menu -> Options -> Content -> place Checkmarks on:

1) Block Pop-up windows 2) Load images automatically 3) Enable JavaScript

-> go to Tools Menu -> Options -> Privacy -> History section -> Firefox will: select "Remember History"

-> go to Tools Menu -> Options -> Security -> place Checkmarks on:

1) Warn me when sites try to install add-ons 2) Block reported attack sites 3) Block reported web forgeries

-> go to Tools Menu -> Options -> Advanced -> Network -> Offline Storage (Cache): click Clear Now button

-> Click OK on Options window

-> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Unwanted/Suspicious/Incompatible Extensions (Add-ons)

-> go to Tools Menu -> Add-ons -> Appearance section -> REMOVE All Unwanted/Suspicious/Incompatible Themes (Persona)

-> Restart Firefox

You can enable your Known & Trustworthy Add-ons and Themes later. Check and tell if its working.

-> Tap '''ALT''' key or press '''F10''' to show the Menu Bar -> go to Help Menu -> select '''Restart with Add-ons Disabled''' Firefox will close then it will open up with just basic Firefox. Now do this: -> Update ALL your Firefox Plug-ins https://www.mozilla.com/en-US/plugincheck/ -> go to View Menu -> Toolbars -> unselect All Unwanted/Incompatible Toolbars -> go to Tools Menu -> Clear Recent History -> '''Time range to clear: select "EVERYTHING"''' -> click Details (small arrow) button -> place Checkmarks on '''Cookies, Cache''' -> click '''Clear Now''' -> go to Tools Menu -> Options -> Content -> place Checkmarks on: 1) Block Pop-up windows 2) Load images automatically 3) Enable JavaScript -> go to Tools Menu -> Options -> Privacy -> History section -> '''Firefox will: select "Remember History"''' -> go to Tools Menu -> Options -> Security -> place Checkmarks on: 1) Warn me when sites try to install add-ons 2) Block reported attack sites 3) Block reported web forgeries -> go to Tools Menu -> Options -> Advanced -> Network -> Offline Storage (Cache): click '''Clear Now''' button -> Click OK on Options window -> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Unwanted/Suspicious/Incompatible Extensions (Add-ons) -> go to Tools Menu -> Add-ons -> Appearance section -> REMOVE All Unwanted/Suspicious/Incompatible Themes (Persona) -> Restart Firefox You can enable your Known & Trustworthy Add-ons and Themes later. Check and tell if its working.

Question owner

I will try all this tomorrow and I thank you so much. Do you know what happened to firefox 5 that caused this problem that it takes so much work to fix ? I did order my item from ll bean as internet exployer had no problems. Thanks again and I will let you know tomorrow if this works for me. annie

I will try all this tomorrow and I thank you so much. Do you know what happened to firefox 5 that caused this problem that it takes so much work to fix ? I did order my item from ll bean as internet exployer had no problems. Thanks again and I will let you know tomorrow if this works for me. annie
cor-el
  • Top 10 Contributor
  • Moderator
12919 solutions 118469 answers

You may also need to clear the cache.

"Clear the Cache":

  • Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

"Remove Cookies" from sites causing problems:

  • Tools > Options > Privacy > Cookies: "Show Cookies"
You may also need to clear the cache. "Clear the Cache": * Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now" "Remove Cookies" from sites causing problems: * Tools > Options > Privacy > Cookies: "Show Cookies"
johnnyfreez 0 solutions 1 answers

The cache thing and the cookies just works once, after visiting the site for the 2nd time, the problem still exists.

The cache thing and the cookies just works once, after visiting the site for the 2nd time, the problem still exists.
Hasan 469 solutions 5600 answers
-> [[Troubleshooting extensions and themes]] Check and tell if its working.