X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

All web picture pages in Firefox 4.0 are in digital squares,notclear.

Posted

When I upgraded from Firefox 3.5 to 4.0 all pictures on web pages in both Firefox and Internet Explorer appear as if they have not fully loaded. They appear in digital squares rather than a smooth clear picture. I'm running Windows XP and did not have any picture problems in Firefox 3.5.

When I converted back to Firefox 3.5 the pictures were normal again in Firefox but still distorted in Internet Explorer

Additional System Details

This happened

Every time Firefox opened

This started when...

When I upgraded to Firefox 4.0

Installed Plug-ins

  • Default Plug-in
  • Citrix ICA Client Plugin (Win32)
  • Shockwave Flash 10.0 r32
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update
  • Java Plug-in 1.5.0_02 for Netscape Navigator (DLL Helper)
  • Adobe Acrobat Plug-In Version 7.00 for Netscape
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 GTB7.1 ( .NET CLR 3.5.30729)

More Information

jscher2000
  • Top 10 Contributor
2365 solutions 20922 answers

Helpful Reply

Firefox 4+ tries to take advantage of your graphics card to speed up processing. This sometimes leads to terrible results.

To disable this feature in Firefox 4, you can use:

orange Firefox button or Tools menu > Options > Advanced

On the "General" mini-tab, uncheck Use hardware acceleration when available.

Not sure what to tell you about IE; you might need to restart Windows if Firefox changed a graphics setting that is affecting other programs.

cor-el
  • Top 10 Contributor
  • Moderator
10751 solutions 96757 answers

Helpful Reply

Maybe also check the connection settings and make sure that you do not use a proxy.

It is possible that your ISP sends images in low quality to speed up the file transfer, so you may have to check that out.