X
Tap here to go to the mobile version of the site.

Support Forum

Issue with Firefox 4.0.1 compatibility with HP SWP 4.6

Posted

Have Windows XP, Firefox 4.0.10, HP Smart Web Printing 4.6. Firefox has disabled this add-on as "not compatible". Printer works but not with SWP features. HP site says it is compatible with Firefox 3.5 but no mention of later versions. SWP icon is present & enabled for IE8. I've been using Firefox more lately and prefer to continue but lack of this feature makes it convenient.

Have Windows XP, Firefox 4.0.10, HP Smart Web Printing 4.6. Firefox has disabled this add-on as "not compatible". Printer works but not with SWP features. HP site says it is compatible with Firefox 3.5 but no mention of later versions. SWP icon is present & enabled for IE8. I've been using Firefox more lately and prefer to continue but lack of this feature makes it convenient.

Additional System Details

Installed Plug-ins

  • Logitech Device Detection
  • * Adobe PDF Plug-In For Firefox and Netscape 10.0.1
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Next Generation Java Plug-in 1.6.0_25 for Mozilla browsers
  • Google Update

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:2.0.1) Gecko/20100101 Firefox/4.0.1

More Information

I have the latest version of each program to the best of my knowledge so no known troubleshoot measure to take.

the-edmeister
  • Top 25 Contributor
  • Moderator
5406 solutions 40227 answers

Apparently HP has stopped updating that application for Firefox. It wasn't available for Firefox 3.6 last year and now - not for 4.0 either.

Apparently HP has stopped updating that application for Firefox. It wasn't available for Firefox 3.6 last year and now - not for 4.0 either.