X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

My homepage always goes to http://search.bearshare.com/ even though I set it to google in options.

Posted

No matter how many times i've set my homepage to google either through options or just dragging onto the homepage button it always goes back to http://search.bearshare.com/

Additional System Details

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.2 r153
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.9.620
  • iTunes Detector Plug-in
  • Picasa plugin
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.60310.0
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Nexon Game Controller 1.0.1.0
  • 6.0.12.338
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • Google Update
  • Adobe PDF Plug-In For Firefox and Netscape
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Application

  • User Agent: Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
10754 solutions 96790 answers

See:

You can look for a "Mediabar" program under "Control Panel > Programs and features"

See also this forum thread about BearShare:

A-ZO 0 solutions 1 answers

I had the same problem every time I closed Firefox, even when I went into the options and changed my default homepage to Google, it would take me back to Bearshare's homepage. I tried everything I could to remove this but it didn't work and then there were some other suggestions that just seemed to complicated to try for my level of computer knowledge.

So, I thought I try something to get rid of this stupid problem. This, however, will erase all of your settings like Bookmarks, History, etc. because you are going to uninstall Firefox and re-install Firefox with Internet Explorer's settings. But, I assure you it worked for me and I am just glad to get rid of this problem once and for all.

(This is done with Windows 7 Home Premium version)


Step 1.

(This part is for those who have not uninstalled Bearshare. If you did, skip to step 2.)

Uninstall Bearshare. But before this can be done (at least when I was doing it) you have to close Bearshare program. If you don't when you go to uninstall, a message saying something like "Cannot uninstall because Bearshare is still running. Close Bearshare and try again" will pop-up. Well, this is how difficult Bearshare wants to be. You can't just simply close Bearshare. You have to close it through "Start Task Manager" by pressing keys CTL+ALT+DEL and selecting "Start Task Manager". Under "Application" tab, select Bearshare and click "End Task" button. OK and that should close it.

Then, go to Start - Control Panel - Programs/Uninstall Programs, find Bearshare, right-click and uninstall.


Step 2.

Uninstall Mozilla Firefox. While still in Uninstall Programs if you were doing Step 1, uninstall Mozilla.

(Control Panel - Programs/Uninstall Programs - find Mozilla Firefox - right-click and uninstall.)


Step 3.

Go into Internet Explorer - Tools - Internet Options and under the General Tab, change the Homepage field to whatever homepage you prefer and click "Apply" at the bottom.


Step 4.

Re-install Mozilla Firefox. Go to Mozilla's website and download and install Firefox. Go through the the installation steps and when it comes to the part about "importing settings" from Internet Explorer, you want to do that. Complete installation.

Now, every time go in and out of Mozilla, it will always take you back to your preferred homepage instead of Bearshare's generic version of Google. Hope this works for you. This is just the easiest way with my level of computer knowledge of how to get rid of this problem.

Good luck.

A-ZO

amosays 0 solutions 2 answers

Helpful Reply

I had this problem. I uninstalled Bearshare but my browser kept repopulating the home screen options field with the bearshare search site. I emailed them a few times and got nowhere but eventually was told to remove the mdeia bar. I searched for it and found Media Bar 2.0 which in uninstalled.

My browser has subsequently remained faitherful to the home page I designate and despite numerous reboots (The thing that kept trigering the bearshare problem) It has behaved itself and stayed where I put it.

Hope this helps anyone else having this problem. Sneeky Bearshare folks make it difficult. How was I supposed to know it was called media bar 2.0.......

Cheers

ardickins 0 solutions 5 answers

Helpful Reply

You need to unistall mediabar

fbearshare 0 solutions 1 answers

Hey dude, thank you!!! I have been trying to get that xxx off my internet for xxx forever man, im glad i found this website man, thank you, how the hell was i suppose to know to delete media bar? I mean who would think of that, but anyways! thank you dude, thank you so much

Modified by cor-el

lahinchlad 0 solutions 1 answers

Hi, I had this promlem afterdownloading something from bearshare, I got rid of it by reseting my computer back to a date prior to the download then restarting the computer and the ******* thing had gone hope this works for you