Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

No video, only audio on You Tube. Get both using Internet Explorer. Just happened today.

  • 5 replies
  • 90 have this problem
  • 2459 views
  • Last reply by alandj

more options

No video, only audio on You Tube. Get both using Internet Explorer. Just happened today.

All Replies (5)

more options

This problem is caused with Firefox 3.6.14. Revert back to 3.6.13 to fix it until mozilla comes out with an update. Link (via mozilla's ftp servers: ftp://ftp.mozilla.org/pub/firefox/releases/3.6.13/win32/en-US/

more options

You might have a problem with your Flash plug-in:

http://support.mozilla.com/en-US/kb/Managing%20the%20Flash%20plugin

If you navigate to http://www.adobe.com/software/flash/about/ it will show whether the plug-in is installed.

more options

just get older version (flash player) than 10.2.152.32 I tried withe 10.1.102.64 and the problem Dissolved to get older version go to (http://kb2.adobe.com/cps/142/tn_14266.html)

more options

I download Fx3.6.15 and the problem happen with the last flash plugin, blocking the cookies to youtube.com and deleting the cookies already stored made posible to play all videos

more options

I had Adobe Flash Player 10.2.152.32 installed and could only hear the sound but no video on YouTube... I resolved the problem by uninstalling version 10.2.152.32 and re-installed version 10.1.102.64... YouTube videos play perfect now Major problem in Adobe Flash Player version 10.2