X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

setting google as my homepage keeps getting blocked

Posted

I have been trying to set Google as my homepage but keep getting a message that the changing of my homepage is being blocked. The message flashes up in the bottom right of my monitor but disappears again so quickly, I cannot get a good look at it. It is most frustrating not being able to effect the change.

Additional System Details

Installed Plug-ins

  • nphpclipbook
  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.2"
  • Shockwave Flash 10.1 r102
  • DivX Web Player version 2.1.0.900
  • DivX OVS Helper Plug-in
  • Next Generation Java Plug-in 1.6.0_23 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13 ( .NET CLR 3.5.30729)

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
3196 solutions 24401 answers

Where are you trying to reset your Homepage? In Firefox or Internet Options?

http://support.mozilla.com/en-US/kb/How+to+set+the+home+page

Question owner

In Firefox. My default homepage is iMesh which I want to change. I drag the google icon into the homepage box. I get a message asking whether or not I want to set this as my homepage. I click yes. Google becomes my homepage until I exit Firefox, then a window briefly pops up on the bottom right of my monitor to say the setting of a new homepage has been blocked. When I next go into Firefox, I find iMesh once again as my homepage. I am trying to find out how to get rid of this blocking as I do not want iMesh as my homepage