X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

How do I get rid of the VSHARE plugin - so that it's startpage does not show up?

Posted

I thought, I deleted the VSHARE ADD-ON (yes, it was not a plug in, sorry, I misspelled the question), but when typing a mere word e.g. "test" in the address bar, the VSHARE screen appears (looks similar to google's) - and I don't know how to get rid of it (NO, it is NOT my start page)!

The plug-in does NOT show up in the plug-in or add-ons list anymore.

In other words: When you start typing a www-address, but leave out the top-level domain (e.g. just "nytimes" instead of "www.nytimes.com") the browser switches to one site, that has this domain: http://vshare.toolbarhome.com/?hp=lg

This comes from the VSHARE Plug-in, which aso installed a tool bar. I deleted the tool bar as well as the plug-in - but this "link" somehow remains.

I am using: - MAC OS X - FF 3.6.12

Support is highly welcome since VSHARE is also supposed to be malware - which of course I did NOT know before!

Modified by chriskloss

Additional System Details

Installed Plug-ins

  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • http://www.facebook.com/fbplugin/
  • iPhoto6
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Office Live Update v1.0
  • Adobe Shockwave for Director Netscape plug-in, version 11.5.2
  • DivX Web Player version 2.0.2.39
  • Mit dem QuickTime-Plug-In können Sie eine Vielzahl von Multimediainhalten auf Webseiten anzeigen. Für weitere Informationen besuchen Sie die QuickTime WWW-Seite.
  • Java Plug-In 2 for NPAPI Browsers
  • Shockwave Flash 10.1 r85
  • Veetle TV plug in

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; de; rv:1.9.2.12) Gecko/20101026 Firefox/3.6.12

More Information

muffin. 0 solutions 1 answers

Helpful Reply

I had this problem too.

in the address bar type about:config and you'll then be prompted to be careful with modifying any information.

once you've accepted the warning, search in the filter for 'keyword.URL'. modify the keyword.url and you should change it to 'http://www.google.com/search?ie=UTF-8&oe=UTF-8&sourceid=navclient&gfns=1&q='

all fixed.

msaini 0 solutions 1 answers

This doesn't allow the url to pop up anymore, thanks! But it has disabled being able to look up stuff by typing directly in the address bar? Before it use to give you options just like a search function but now it only goes directly to the Google homepage. Is their a way to get the smart search feature back?