On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

firefox 3.6.10 Linux When I type in a URL there is no auto complete, history tab shows todays history, remember history is on.

  • 1 reply
  • 2 have this problem
  • 1 view
  • Last reply by cor-el

more options

Just installed the latest firefox for x86_64 for Fedora 13.

Just installed the latest firefox for x86_64 for Fedora 13.

All Replies (1)

more options

Make sure that the Location Bar is not set to "Nothing": Tools > Options > Privacy > Location Bar: When using the location bar, suggest: History,Bookmarks,History and Bookmarks