X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

Unresponsive script with chrome

Posted

A see a pop-up with: A script on , this page may be busy or it may hav stopped responding ....

Script: chrome://searchshield/content/overlay.js:295 I have checked Tools extensions & themes & they are up to date. This problem is intermittant. Going into safe mode I don't think will help me. I'm using windowsXP service pack3 & Firefox 3.6.10.

Additional System Details

This happened

Not sure how often

Installed Plug-ins

  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Shockwave Flash 10.1 r85
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Adobe Acrobat Plug-In Version 7.00 for Netscape
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2.10) Gecko/20100914 Firefox/3.6.10 ( .NET CLR 3.5.30729)

More Information

the-edmeister
  • Top 10 Contributor
  • Moderator
3195 solutions 24387 answers

Disable the extension that contains that searchshield folder path. You can guess which extension it is based upon the names of your extensions, or you can do a search of file and folders in Windows. Something about that extension must be incompatible with changes in 3.6.10 .

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96644 answers

That can be a problem with the AVG Safe Search extension.

See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Question owner

I checked Tools>Add-ons>extensions but wasn't able to find an extension with 'searchshield', although I'm not sure what I should be looking for. However, I did a search on my 'C' drive for searchshield & found: searchshield.jar C:\Program Files\AVG\AVG9\Chrome So, the reply takes me closer. There was another reply which suggested that the AVG toolbar might be causing the pop-up. Time to contact AVG!!!

Question owner

AVG have now replied & advised me to disable AVG Security Toolbar in Extensions. I've now done this but because this is an intermittant fault, I'll need to wait for a few weeks to see if this stops the fault.

chipmalee 0 solutions 6 answers

Got this pop up, searched C drive but can't find any files or folders labeled "vidbar". Also never used chrome so why is chrome mentioned in pop up? Suspect these problems started after update 3.6.23.

A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete. Script: chrome://vidbar/content/downloader.js:120

Worst part....pop up increases when in Facebook, especially in photo album. Pop up still there even after checking "do not continue to notify me" box.

Modified by chipmalee

Question owner

I haven't seen this particular error for a long time now. So something I did worked!! But I'm not sure what!! I do have other 'unresponsive script' errors, but the error message keeps changing. This makes it very difficult to report a fault.

henke54 0 solutions 1 answers

Helpful Reply

I got it too in Firefox with Ubuntu Linux... disabled Youtube Videodownloader Add-on in Firefox, and it seems that it is solved...

Question owner

Thanks for the info, but I'm not using the Youtube Videodownloader Add-on, so I don't think that this applies to me. Also, I'm not using Linux; I'm using WindowsXP.

Iapp 0 solutions 1 answers

Helpful Reply

Block chrome://vidbar/content/downloader.js:120 from loading. You can also use AdBlock Plus addon for FF to do so, Pref/Filters/Add Filter. Should work for Linux as well.

Question owner

Not sure how I could block chrome. Hacking around Tools & Options, I found in the Contents tab a box which enabled Java script. I unticked this box. Not sure what it will do, but I'll try it anyway.

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96644 answers

If it is an error with the chrome:// protocol prefix then the cause is a internal Firefox file or an extension. It the case of the latter then the first name is an indication of which extension, but that may not always be obvious.

Question owner

The first name is 'searchshield', but I've been unable to use this to track down the problem. If it is an extension, I've been disabling them & not got many running. If it is an internal Firefox problem, what can I do? I have the latest Firefox installed.

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96644 answers

This error can be caused by the AVG Security Toolbar (Tools > Add-ons > Extensions).

Question owner

Thanks for the idea, but my AVG Security Toolbar is already disabled. It also has a comment that it is incompatible with Firefox 7.0.1 which I'm running.

cor-el
  • Top 10 Contributor
  • Moderator
10738 solutions 96644 answers

If you still get that chrome://searchshield/ error then it looks that some script is still active.

Start Firefox in Troubleshoot Firefox issues using Safe Mode to check if one of the extensions or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Question owner

The problem is that this is an intermittant fault so I never know what works & what doesn't. Firefox does go extremely slow before the error appears, so I know that I'm going to have a problem. I have tried safe mode & response does improve. But how do I track down the plugin causing the problem? They are all up to date & I've now only enabled 3 ie Adobe Acrobat, Java 6.0.270.7 & Shockwave Flash 11.0.1.52.

Question owner

How can I block something from loading?

ict_jazz 0 solutions 4 answers

Is this the 'easy youtube video downloader' you're talking about?

Squafdonoboles 0 solutions 3 answers

Apparently the YouTube Downloader was conflicting with DHelper. Since I only use DHelper, I uninstalled the YouTube Downloader. Boy, did I enjoy doing that! CAUTION: Updates for YouTube Downloader contain files meant for Chrome. Since I have a MAC, I will no longer update anything unless it is compatible, or if it's an add-on that I actually use. Thanks to all of you for this learning experience!

Question owner

No, I'm am not using YouTube.