X
Tap here to go to the mobile version of the site.
Your Firefox is out of date and may contain a security risk! Upgrade Firefox

Support Forum

firefox loads website, but all i see is a blank screen. website loads perfectly on other computers using fire fox, just not my system. why do i get a blank screen?

Posted

i am the manager of a website. i recently updated this site on Monday 16th August. the site displays perfectly on IE and Safari on my computer, BUT since i have updated the site i cannot see the site on my firefox web browser. i can see the site loading, but when it has completed loading all i see is a blank screen. i have emptied all caches, deleted history etc numerous times. so what is stopping me seeing the website? my operating system is windows 7, 64 bit. the program used to create the website is serif webplus4

Additional System Details

Sites Affected

http://www.tentpeggingaustralia.org

Installed Plug-ins

  • getplusplusadobe16263
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.2"
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Shockwave Flash 10.1 r53
  • The ECW plugin allows you to view gigabyte size imagery over the internet. Visit http://www.erdas.com for more information.
  • Progress bar for Image Web Server
  • Tool bar for Image Web Server Images
  • Next Generation Java Plug-in 1.6.0_21 for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

More Information

Question owner

Firefox's settings got changed to use a proxy server.

Under Tools -> Options -> Advanced -> Network -> Connection -> Settings.... change to 'No Proxy".

solved the problem

confused

neorush 0 solutions 1 answers

This would happen for only some sites, mostly Google related sites, or sites that had things from Google embedded in them. The page would be blank and if I viewed the source it would simple have a "1" in the page source.

  • Clearing all cookies, cache, logins, etc worked for me (Press ctrl+shift+delete). Clearing just the cache did not work, had to remove everything *

I'll report back if it crops up again.

Modified by neorush