This thread was archived. Please ask a new question if you need help.
My employer use a program that is not compatable with any version above 3.0. Everything higher crashes. Where can I get 3.0?
I started with 3.6.6, then downgraded to 3.5.10, which was the oldest version I could find in your archive. The program is a customized SAP program, they say I need to go down to 3.0. When I try to access certain portions of the program, Firefox crashes.
Every time Firefox opened
== They upgraded the SAP progrgam
All Replies (6)
If a addons is not working because of a higher version you can force compatibility on all addons to make them work for your current version of Firefox (eg. Firefox 3.5). To force compatibility, follow these steps:
1. go to about:config by typing it into the address bar. 2. Click I'll be careful, I promise! to proceed into about:config. 3. Right click a empty space in the page and click on New>Boolean 4. Type extensions.checkCompatibility.3.5.10. I recommend upgrading to 3.6.6 at www.firefox.com and follow the steps above. 5. When you get 3.6.6 create a new boolean called extensions.checkCompatibility.3.6 and set it to false. 6. Now you can add older addons!
Add-ons are not the problem. I started with 3.6.6 and SAP didn't work at all in it. When I contacted my IT people, they told me I needed to use Firefox 3.0. Their program does not work with higher versions. The oldest version of Firefox I have is 18.104.22.168. This is what I had to use before IT did an upgrade on the SAP program, so for them, being able to run in 3.0 IS an upgrade. Can you tell me where I can download this version? If I can't get 3.0, I'll just have to go back to 22.214.171.124 I need to get my work done.!!!!!
i am longing http://selfcare.ndc.bsnl.co.in/irj/portal , but some error on this site.......if i am open this link to another web browser, so not given me error .
Your support issue is off-topic for this thread. Please start a new thread here- https://support.mozilla.com/en-US/forum/1?openpost=1