X
Tap here to go to the mobile version of the site.

Support Forum

My employer use a program that is not compatable with any version above 3.0. Everything higher crashes. Where can I get 3.0?

Posted

I started with 3.6.6, then downgraded to 3.5.10, which was the oldest version I could find in your archive. The program is a customized SAP program, they say I need to go down to 3.0. When I try to access certain portions of the program, Firefox crashes.

This happened

Every time Firefox opened

== They upgraded the SAP progrgam

I started with 3.6.6, then downgraded to 3.5.10, which was the oldest version I could find in your archive. The program is a customized SAP program, they say I need to go down to 3.0. When I try to access certain portions of the program, Firefox crashes. == This happened == Every time Firefox opened == They upgraded the SAP progrgam

Additional System Details

Installed Plug-ins

  • -Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Gecko default plugin
  • npmnqmp 071303000006
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.1 r53
  • Java Plug-In 2 for NPAPI Browsers
  • Office Live Update v1.0
  • RealPlayer Plugin
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • 1.0.30715
  • iPhoto6
  • The PDF Browser Plugin allows you to view PDF and Postscript documents within your web browser. For more information about this plugin, visit the Schubert|it web site.
  • Provides support for Digital Rights Management
  • Adobe SVG Viewer v3.0 for Macintosh

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9.1.10) Gecko/20100504 Firefox/3.5.10

More Information

pdf download

Moses
  • Moderator
459 solutions 3607 answers

If a addons is not working because of a higher version you can force compatibility on all addons to make them work for your current version of Firefox (eg. Firefox 3.5). To force compatibility, follow these steps:

1. go to about:config by typing it into the address bar. 2. Click I'll be careful, I promise! to proceed into about:config. 3. Right click a empty space in the page and click on New>Boolean 4. Type extensions.checkCompatibility.3.5.10. I recommend upgrading to 3.6.6 at www.firefox.com and follow the steps above. 5. When you get 3.6.6 create a new boolean called extensions.checkCompatibility.3.6 and set it to false. 6. Now you can add older addons!

If a addons is not working because of a higher version you can force compatibility on all addons to make them work for your current version of Firefox (eg. Firefox 3.5). To force compatibility, follow these steps: 1. go to '''about:config''' by typing it into the address bar. 2. Click '''I'll be careful, I promise!''' to proceed into '''about:config'''. 3. Right click a empty space in the page and click on '''New>Boolean''' 4. Type '''extensions.checkCompatibility.3.5.10'''. I recommend upgrading to 3.6.6 at www.firefox.com and follow the steps above. 5. When you get 3.6.6 create a new boolean called '''extensions.checkCompatibility.3.6''' and set it to false. 6. Now you can add older addons!

Question owner

Add-ons are not the problem. I started with 3.6.6 and SAP didn't work at all in it. When I contacted my IT people, they told me I needed to use Firefox 3.0. Their program does not work with higher versions. The oldest version of Firefox I have is 2.0.0.6. This is what I had to use before IT did an upgrade on the SAP program, so for them, being able to run in 3.0 IS an upgrade. Can you tell me where I can download this version? If I can't get 3.0, I'll just have to go back to 2.0.0.6 I need to get my work done.!!!!!

Add-ons are not the problem. I started with 3.6.6 and SAP didn't work at all in it. When I contacted my IT people, they told me I needed to use Firefox 3.0. Their program does not work with higher versions. The oldest version of Firefox I have is 2.0.0.6. This is what I had to use before IT did an upgrade on the SAP program, so for them, being able to run in 3.0 IS an upgrade. Can you tell me where I can download this version? If I can't get 3.0, I'll just have to go back to 2.0.0.6 I need to get my work done.!!!!!
Moses
  • Moderator
459 solutions 3607 answers
Here is Firefox 3.0 ftp://ftp.mozilla.org/pub/firefox/releases/3.0/mac/en-US/

Question owner

i am longing http://selfcare.ndc.bsnl.co.in/irj/portal , but some error on this site.......if i am open this link to another web browser, so not given me error .

i am longing http://selfcare.ndc.bsnl.co.in/irj/portal , but some error on this site.......if i am open this link to another web browser, so not given me error .
the-edmeister
  • Moderator
5391 solutions 40027 answers

AJAY,

Your support issue is off-topic for this thread. Please start a new thread here- https://support.mozilla.com/en-US/forum/1?openpost=1

AJAY, Your support issue is off-topic for this thread. Please start a new thread here- https://support.mozilla.com/en-US/forum/1?openpost=1
cor-el
  • Top 10 Contributor
  • Moderator
17350 solutions 156825 answers
You can also look at a portable Firefox version: [http://www.freesmug.org/portableapps/firefox/] [http://sourceforge.net/projects/osxportableapps/files/Portable%20Firefox%20OS%20X]