X
Tap here to go to the mobile version of the site.

Support Forum

Firefox creates Documents shortcut in taskbar when I dowload files

Posted

Firefox keeps creating a new "Documents" shortcut in my taskbar every time I download a file. I delete it, and then it does it again. How do I get it to stop?

This happened

A few times a week

== A month or so ago

Firefox keeps creating a new "Documents" shortcut in my taskbar every time I download a file. I delete it, and then it does it again. How do I get it to stop? == This happened == A few times a week == A month or so ago

Chosen solution

OK, that helped solve it. I temporarily changed the setting to "Save files to" and changed the "Save files to" folder to:

C:\Users\My name\Documents

Then I reset the Downloads to "Always ask me where to save files."

Not sure why it creates a new folder for a greyed out option, but at least it doesn't happen anymore.

Thanks!

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • -20-20 3D Viewer - Mozilla Plug-In v3.0.31.0
  • npmnqmp 989898989877
  • np-mswmp
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Coupons, Inc. Coupon Printer DLL
  • NPTURNMED
  • Coupons, Inc. Coupon Printer Plugin
  • Default Plug-in
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 10.0 r45
  • iTunes Detector Plug-in
  • GEPlugin
  • McAfee Virtual Technician plugin for Mozilla (Gecko Version: 1.8b1)
  • 3.0.50106.0
  • Google Update
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • Adobe PDF Plug-In For Firefox and Netscape

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 ( .NET CLR 3.5.30729)

More Information

zzxc 22 solutions 242 answers

Helpful Reply

Firefox saves files to the Downloads folder under Documents by default. If you want Firefox to save files on the desktop, to avoid the usage of this folder, you can configure it in Tools->Options->General.

Firefox saves files to the Downloads folder under Documents by default. If you want Firefox to save files on the desktop, to avoid the usage of this folder, you can configure it in Tools->Options->General.

Question owner

I have my Downloads set to "Always ask me where to save files."

The "Save files to" option is greyed out, but it was set to: C:\Users\My name\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch\Documents


(Also, forgot to say earlier that this only happens with Firefox, not Explorer)

I have my Downloads set to "Always ask me where to save files." The "Save files to" option is greyed out, but it was set to: C:\Users\My name\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch\Documents (Also, forgot to say earlier that this only happens with Firefox, not Explorer)

Chosen Solution

OK, that helped solve it. I temporarily changed the setting to "Save files to" and changed the "Save files to" folder to:

C:\Users\My name\Documents

Then I reset the Downloads to "Always ask me where to save files."

Not sure why it creates a new folder for a greyed out option, but at least it doesn't happen anymore.

Thanks!

OK, that helped solve it. I temporarily changed the setting to "Save files to" and changed the "Save files to" folder to: C:\Users\My name\Documents Then I reset the Downloads to "Always ask me where to save files." Not sure why it creates a new folder for a greyed out option, but at least it doesn't happen anymore. Thanks!