Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Disable Ctr + End keyboard shortcut when editing text inside a textbox.

  • No replies
  • 0 have this problem
  • 26 views
more options

How do I disable Ctr + End keyboard shortcut when editing text inside a text box?

Every time I use Ctr + End when editing text, page scrolls down. It gets old and is really frustrating. Is it a bug in Firefox or crappy code of webpage?

How do I disable Ctr + End keyboard shortcut when editing text inside a text box? Every time I use Ctr + End when editing text, page scrolls down. It gets old and is really frustrating. Is it a bug in Firefox or crappy code of webpage?