Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Tabs are gone? Toggle at top of screen that doesn't let you click on tab.

  • 1 reply
  • 0 have this problem
  • 8 views
  • Last reply by cor-el

more options

Why did you all of a sudden completely eliminate tabs? I don't want to have to click a drop-down menu to view my tabs, or now have to right click on a tab in menu to delete one. I just want to see tabs, as they normally should be, all lined up in a row when I look up at my screen. WHY did you change this?!!

Why did you all of a sudden completely eliminate tabs? I don't want to have to click a drop-down menu to view my tabs, or now have to right click on a tab in menu to delete one. I just want to see tabs, as they normally should be, all lined up in a row when I look up at my screen. WHY did you change this?!!

All Replies (1)

more options

Are you using code in userChrome.css to style the user interface area?

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window