Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

told to clear cache avice ctrl + f5 did not work

more options

RIGHT i was told to clear cache - and also to do it - like ctrl + f5 Nothing seemes to happen something i gting in the way of operating this awful self-willed machine

RIGHT i was told to clear cache - and also to do it - like ctrl + f5 Nothing seemes to happen something i gting in the way of operating this awful self-willed machine

All Replies (3)

more options

Hi Patricia, Ctrl+F5 will reload the current page using fresh files from the server, so it bypasses the cache only for the current page.

What problem are you trying to solve?

Helpful?

more options

You have helped before jscher I was so pleased and grateful to hear from you my firefox seemed to be - behaving badly and deleting what I wanted to use - throwing up multiple copies of the website I was working on - it's reaction seemed to be a flickering screen and it kept as many as 20 - 30 copies of any website like as if it was a separate intelligent entity - something out of Lovecraft I DO NOT JEST - so if my advisor was correct in Iwhat he said and WAS trying to help and NOT laughing up his sleeve - then how does one delete the CACHE of a browser - I am very gkad to have you to write this to - for way way back in the day - my first machine or what-all - laptop - you helped me then BLESS YOU !!!!! I recall the occasion With many thanks Patricia

Helpful?

more options

Hi Patricia, this article has the steps to use the "Clear Data" button to clear the cache: How to clear the Firefox cache. That button also lets you select to clear ALL COOKIES and I do NOT recommend that part at this point. You need to un-check the box for that.

Regarding unwanted tabs or windows opening, one possible reason for that is the site somehow evading Firefox's popup blocker, or the popup blocker being turned off. You could check your settings for that: Pop-up blocker settings, exceptions and troubleshooting.

Another possible reason is a bad add-on. You can view, disable, and often remove unwanted or unknown extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. On the right side, find the "Manage Your Extensions" heading.

If there is at least one extension before the next heading -- "Recommended Extensions" -- please continue:

Then cast a critical eye over the list below that heading. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything suspicious or that you just do not remember installing or why? If in doubt, disable (or remove). For your privacy and security, don't let mystery programs linger here.

Through one or more of these steps hopefully your Firefox is calming down.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.