Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Setting up an existing TB account

  • 21 replies
  • 1 has this problem
  • 194 views
  • Last reply by Dan Jones

more options

When I selected the TB icon a window came up saying I must set up my existing email account. I fill in my name, my eddress and password. The next window that comes up shows TB found mobile.charter.net but my email was set up using email.twc.com. The port numbers are the same but the server names are different. When I complete this activity the end result is that my information if rejected. I attempted to configure it by hand but it too was rejected. I am using an HP desktop with the latest Win 10 OS. I don't know what to do.

When I selected the TB icon a window came up saying I must set up my existing email account. I fill in my name, my eddress and password. The next window that comes up shows TB found mobile.charter.net but my email was set up using email.twc.com. The port numbers are the same but the server names are different. When I complete this activity the end result is that my information if rejected. I attempted to configure it by hand but it too was rejected. I am using an HP desktop with the latest Win 10 OS. I don't know what to do.

Chosen solution

If your address is @twc.com or @roadrunner.com or @<division>.rr.com, the recommended settings are shown here:

https://www.roadrunneremail-rr.com/time-warner-cable-twc-imap-pop3-smtp-email-settings

There are secure and insecure settings.

https://www.spectrum.net/support/internet/mobile-email-setup

Read this answer in context 👍 0

All Replies (20)

more options

Chosen Solution

If your address is @twc.com or @roadrunner.com or @<division>.rr.com, the recommended settings are shown here:

https://www.roadrunneremail-rr.com/time-warner-cable-twc-imap-pop3-smtp-email-settings

There are secure and insecure settings.

https://www.spectrum.net/support/internet/mobile-email-setup

more options

Perhaps I did not make it clear which existing email account I was trying to restore. I have Thunderbird on my hard drive of my desktop. When I select the TB icon to open my TB email a window appears asking me to set up my existing TB email. That window is identified as setup page in the files I have attached. The second image shows the server settings Spectrum selected and the 3rd shows that they were rejected. I can't my existing TB account to The Spectrum server.

more options

None of the images are visible on the forum.

It doesn't matter what TB suggests for the settings, as it is often wrong or obsolete. Just click Manual config. and enter the settings from the link in my first reply. An 'existing account' is one that has been established with the mail provider, and is independent of TB or any other mail client.

more options

Ok, I have my email account set up and it is receiving emails but when I try to send one it is rejected and asked m to input my password. I do that but it does not send my mail.

more options

What are the outgoing settings? Your picture shows only the incoming. The outgoing server is also mail.twc.com, but you might have to try different settings, e.g. SSL/TLS on port 465 or 587 or security = none on port 587.

more options

Thank you for being patient with me. I am old and make mistakes easily. I am doing every thing you tell me. I am receiving email now but still can send. I manually set up outgoing and tried the different ports as you suggested and tried the different ports but the result is the same. It was suggested to see if my firewall or MS security was blocking but my email worked with them before and also works on the other PC. My focus now is to figure out how to send emails.

more options

The Spectrum/TWC setup for smtp can be a bit confusing. If you set the port for mail.twc.com to 587, TB will automatically select STARTTLS security, which is correct for most providers, but for Spectrum, it has to be SSL/TLS. That can be set by first choosing SSL/TLS and then typing in 587.

https://support.mozilla.org/en-US/questions/1234783

more options

Here is how my outgoing account is configured do you see anything wrong with it?

more options

Use the full email address for the User Name.

more options

I tried just about every configuration and they didn't work so it occurred to me that my wifes email account is working so I will set my outgoing just like hers. The image I have provided is how I have it set now and is working fine. Please note that STARTLS is required to make it send. You said it wouldn't so I am wondering if there is false information provided by Spectrum? Sure thank you for your help.

more options

As you have seen from TWC's website, the information is not entirely clear for setting up desktop clients, which is probably not a high priority for them, as most customers use webmail.

more options

I was able to use my TB email for a short while using the same settings my wife's account uses but then it quit and started to ask for my password again. I input the same password that successfully allows me to access Spec Webmail but it is not accepted. I am totally frustrated as to why the server settings I used for so many years is not working now.

more options

If the account worked for a while, then stopped working without any changes in TB, there is probably an issue at the mail server, or there is some external app on your computer that is interfering, such as antivirus or VPN, if you have one.

more options

Mr. Howes, I thought of something I had not done yet that might be helpful in setting up my account on HP 510 I went to the Lenovo and performed a manual set up for my TB email. I inputted the entries as you instructed, ie. in particular to the output SMTP I inserted mail.twc.com with Port 587 and the SSL/TLS but when I completed my input Thunderbird changed my output to Mobil Charter as shown in my image below. I looked at my wifes output settings on the same Lenovo and the SMTP is mail.twc.com. I don't understand how or why Thunderbird set up the two accounts on the same PC with different Account settings. Isn't this one of the craziest cases you have worked on?

more options

Did you allow TB to enter the settings, or did you enter them manually? The automatic setup wizard often finds the wrong settings. Just enter the correct settings and click Done, not Re-test.

more options

I manually input the data points and at the end selected Done and got the message Unable to log in probably wrong configuration.

more options

I have tried every suggestion you have provided and still am not able to open my TB email account. I noticed something while looking for a solution, When I go to Server Settings and move down to Local Directory: my account ends with mobile.charter.net but my wife's account reads email.twc.com Can I change the local directory and fix my problem?

more options

The Local Directory would only point to mobile.charter.net if that was the mail server setting in one of your attempts to install the account. I think it's best if you create a new profile and add the account with the correct mail.twc.com settings. Help/More Troubleshooting, about:profiles, to create and manage profiles.

more options

I have been working on this problem more this week and think I have figured out how Spectrum uses their 3 web sites and how they interact with my password manager. The last time I tried to set up my Existing email account I once again did it manually. When I selected done I got a message that said (YOUR Imap account is already set up) What do I do now to get the STMP connected?

more options

When an account is added to TB, both the incoming, IMAP or POP, are configured, as well as outgoing SMTP. Open Tools/Account Settings, Outgoing Server (SMTP) to see the smtp servers and edit or add as necessary.

Point the account to the correct smtp by selecting it in the left pane of Account Settings, then choose from the Outgoing Server (SMTP) drop-down in the right pane.

  1. 1
  2. 2