Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How can I stop "Following recipients are in To field:" notification

  • 2 replies
  • 1 has this problem
  • 5 views
  • Last reply by junkmail11

more options

One day Mozilla started stopping all outgoing emails to notify me of "Following recipients are in To field:" after I click the "send" button. The message is not sent without acknowledging this useless message and could be sitting in the background for hours. Is this a security check to make sure I'm sending the message to the right people? how do I turn this off?

One day Mozilla started stopping all outgoing emails to notify me of "Following recipients are in To field:" after I click the "send" button. The message is not sent without acknowledging this useless message and could be sitting in the background for hours. Is this a security check to make sure I'm sending the message to the right people? how do I turn this off?
Attached screenshots

Chosen solution

This does not happen in Troubleshoot Mode. I then went through and deleted all extensions and add-ons before re-opening in normal mode. This solved it. It was one of these.

Read this answer in context 👍 0

All Replies (2)

more options

Is this also happening when you start Thunderbird in Troubleshoot Mode? https://support.mozilla.org/kb/troubleshoot-mode-thunderbird

Helpful?

more options

Chosen Solution

This does not happen in Troubleshoot Mode. I then went through and deleted all extensions and add-ons before re-opening in normal mode. This solved it. It was one of these.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.