Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Wi-Fi ping jumps cyclically up to 2500 ms when FireFox is running

more options

Hello!

I have a problem with a ping jumping when FireFox is running. Look at the image: the first pinging is when FireFox is NOT running, the second one – when it is running. The problem appeared after Win 10 reinstallation.

For web browsing, watching videos and downloading files it doesn't have much impact, BUT it is impossible to play video games: the ping rises to 300-1000.

Additional information: 1. I have an antivirus Kaspersky Internet Security program. It was installed even before Win 10 reinstallation. 2. I have not any VPN or proxy. 3. I use Wi-Fi with 802.11ac standard. Using another standard or another router doesn't have any impact. 4. Other devices are pinging the router with good delay (1-4 ms). 5. Using the Ethernet interface is NOT a solution for me. 6. Full name of Wi-Fi adapter is Realtek RTL8822BE 802.11ac PCIe Adapter.

How I tried to resolve this problem: 1. The command netsh wlan set autoconfig enabled=no interface="Беспроводная сеть" is fixing the issue, BUT the laptop doesn't see any Wi-Fi SSID and after reboot I have to enter the command with "yes" parameter and then "no" again. This is only a temporary solution! 2. I have reinstalled the driver for the Wi-Fi adapter from official website of the laptop manufacturer, from Realtek official website, from other sources to install older drivers. Sometimes it effects on maximum ping value, but it is still bad. 3. I tried to run Google Chrome and MS Edge. It solves the issue, but I prefer to use FireFox! 4. Commands ipconfig /release, ipconfig /renew and ipconfig /flushdns have not any effect.

How can I fix the problem and continue to use the laptope and the FireFox browser as I did it before?

I would be grateful for any helpful ideas)))

Attached screenshots

All Replies (1)

more options

I have found the problem's source!!! This is the add-on "visual bookmarks" (Визуальные закладки) from Yandex! I turned it off and deleted.

Somewhere people write that sometimes this problem comes back, so I don't close the topic. And, if you know a better solution, please share)))