Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Thunderbird email

  • 9 replies
  • 1 has this problem
  • 45 views
  • Last reply by Toad-Hall

more options

I have 4 email addresses. 2 work ok but the other 2 don't receive or send. I have tried most things but alas nothing has worked for me. Now I have nothing left do try.

Please help if you can

David

All Replies (9)

more options

what is the error you get? Could you please do the following?

  1. Open the menu Fx57Menu > Help > Troubleshooting Information, then click Copy text to Clipboard.
  2. Go to https://pastebin.com, paste the info from your Troubleshooting Information page, use the Create New Paste button to create a page containing your info, then copy the resulting URL (address) of the page created.
  3. Open a reply to this post, and paste the link to your troubleshooting information you just copied.

Next, we'll need you to provide answers to the following questions:

  • Does Thunderbird work in Safe Mode?
  • Do you have a VPN

Helpful?

more options

Matt, part of support team

I have sent a reply but not sure if you have got it. The reason being that the email address has the words "no-reply" before the reply address. Can I have the correct one please.

Helpful?

more options

if you replied to something from this forum using email I can guarantee I did not get it. Everything occurs in the public forum.

Helpful?

more options

Hi Matt Please help me to be clear, how do I rely to your email I received from you. David

Helpful?

more options

https://pastebin.com/42bTYzZA

Matt is this the correct/

David

Helpful?

more options

Hi Matt I can't trace a reply to my emails. David

Helpful?

more options

You appear to have three pop accounts using the TalkTalk server.

You are using incoming server settngs: incoming server name: pop3.talktalk.net Port 110 Connection SEcurity: STARTTLS Authentication Method: Normal Password

Outgoing settings: smtp.talktalk.net Port 587 Connection SEcurity: STARTTLS Authentication Method: Normal Password


Please make sure the 'User name' is the full email address.

However, the info at this link suggests alternative: https://community.talktalk.co.uk/t5/Articles/Email-settings-IMAP-amp-POP3/ta-p/2204399 These seem more secure, but I have come across a couple of people who have a problem with them and end up with settings you are currently using. incoming server name: mail.talktalk.net Port 995 Connection SEcurity: SSL/TLS Authentication Method: Normal Password User Name: full email address


I notice your AntiVirus is Norton 360 As one of your accounts is still working, we have to assume Thunderbird program is already to set to be allowed.

Norton 360 also provide a VPN option which might be causing an issue. So switch it off to see if it causing an issue. Open Norton 360 click on 'My Norton' if using Classic view Switch off the 'Secure VPN' option

then restart Thunderbird. Report back on results.


Emails you receive will have a 'Post a Reply' blue button in the content - click on it and it will open on this question in a browser. Do not attempt to use the 'Reply' button like a normal email as it is a no-reply email. Alternative, you can always look here in your account : https://support.mozilla.org/en-US/user/bluebanana.4me

Helpful?

more options

Hi I have read your email and thanks for your time. Could you please respond if you receive this email so I know that I have done this correctly. David PS. tried to log on to dsfinance but it failed

Helpful?

more options

You have reponded correctly. I received email notifying me and all correspondence is displaying in the question you created.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.