Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

A problem with setting a new bookmark

  • 44 replies
  • 1 has this problem
  • 96 views
  • Last reply by reble

more options

I hit bookmark this page and the window opens, 1st screen capture.

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-24-23-47-06-d7aee0.png

Next I expand "other bookmarks" then "choose" See 2nd screen capture

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-24-23-52-08-d9387a.png

When I click on "choose" see what happens in the 3rd screen capture.

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-24-23-54-18-679698.png

I can choose the sub folder to save the bookmark to. BUT I now CAN'T scroll down the screen to hit the save button. Because the bookmark window doesn't have a scroll bar or a way to make the bookmark window smaller. This is frustrating. Firefox is having other issues not connected with this issue. But the overall picture is getting me to the point of dumping Firefox and going to Google Chrome.

Steve

Attached screenshots

Chosen solution

Hmm, what if you add the rule to suppress the screenshot and site icon section at the top of the drop-down to the beginning of your userChrome.css file. Do these rules work?

/* Hide Giant Thumbnail and Favicon */
#editBookmarkPanelImage, 
*|div#editBookmarkPanelFaviconContainer {
  display: none !important;
}

(Originally suggested here: https://support.mozilla.org/en-US/questions/1305849#answer-1353063 )

Read this answer in context 👍 1

All Replies (4)

more options

If I hadn't made the bat files. I would had to open Dosbox manually, mount the drive then load the game every time.

Modified by reble

more options

I would like to look into what other premade scripts that are available to put in the userChrome.css file

more options

Note that I suggested to hide that section via userChrome.css in my first reply on page one.

more options

Cor-el. I am sorry. I missed that post of yours. Besides trying to fix this problem. I have a ton of other non-computer related problems to deal with.

cor-el said

Note that I suggested to hide that section via userChrome.css in my first reply on page one.
  1. 1
  2. 2
  3. 3