Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Yahoo web problem with Firefox!

  • 4 replies
  • 1 has this problem
  • 40 views
  • Last reply by byphoto

more options

Hello, After the new update of Firefox Yahoo is not showing correctly. please look at the screen shot. Do you know why? Thank you for your answer and your time best

Attached screenshots

Chosen solution

Hi byphoto, your Firefox identified itself as Firefox 78. Are you running:

  • old release of Firefox 78
  • Extended Support Release of Firefox 78
  • Firefox 80 with privacy.resistFingerprinting turned on

Your picture shows the eBay site. If Yahoo has turned into eBay, that's definitely a weird problem!

However, if you meant eBay all along, there is a known issue with the "Strict" level of Enhanced Tracking Protection breaking the layout. You can click the purplish shield icon at the left end of the address bar and turn off ETP for the site as a workaround. More info on this feature: Enhanced Tracking Protection in Firefox for desktop.

Read this answer in context 👍 1

All Replies (4)

more options

Chosen Solution

Hi byphoto, your Firefox identified itself as Firefox 78. Are you running:

  • old release of Firefox 78
  • Extended Support Release of Firefox 78
  • Firefox 80 with privacy.resistFingerprinting turned on

Your picture shows the eBay site. If Yahoo has turned into eBay, that's definitely a weird problem!

However, if you meant eBay all along, there is a known issue with the "Strict" level of Enhanced Tracking Protection breaking the layout. You can click the purplish shield icon at the left end of the address bar and turn off ETP for the site as a workaround. More info on this feature: Enhanced Tracking Protection in Firefox for desktop.

Helpful?

more options

Thank you so much jscher2000 :)))

Modified by byphoto

Helpful?

more options

Note that the OP is on Mac OS X 10.11

Firefox 79 and newer releases require Mac OS X 10.12 or newer. Users on Mac OS X 10.9 and 10.10 and 10.11 have been moved to the Firefox 78.x ESR version.

Helpful?

more options

Thank you cor-el :))

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.