Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Browser opens but I cannot access my internet pages

  • 7 replies
  • 1 has this problem
  • 19 views
  • Last reply by FredMcD

more options

Browser opens but I cannot access my internet pages

Chosen solution

Thank you but I have now solved the problem very easily buy clicking ‘’uninstall’’ and then ‘’refresh’’ before actually uninstalling , everything is fine and working once again. Once again I thank you for your time and patience

Read this answer in context 👍 0

All Replies (7)

more options

[[Websites don't load - troubleshoot and fix error messages|https://support.mozilla.org/en-US/kb/websites-dont-load-troubleshoot-and-fix-errors]]

Helpful?

more options

Please explain the problem in detail. What happens? What is/are the exact error message(s) ?

Helpful?

more options

Hi FredMcD, I can use Explorer , but when on FireFox (which is my main server) I click on my bookmarks but nothing happens except for the New Tab with the night rider thing going on , nothing opens and there for no error messages , I have also noticed that the time stamp is out for example according to this you replied to me at 08.44 AM

Helpful?

more options

Don't worry about the time stamp. I don't know if it's your time, my time, or the server's time.

Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}


Type about:preferences#advanced<Enter> in the address bar.

Under Advanced, Select Network.

[56+] Type about:preferences#general<enter> in the address bar. Look for Network.
+++++++++++++++++++++
Look for Configure How Firefox Connects and press the Settings button. If you are using a proxy, make sure those settings are correct. If there is no proxy, first try No Proxy. If there is a problem, then try System Proxy.

Helpful?

more options

Chosen Solution

Thank you but I have now solved the problem very easily buy clicking ‘’uninstall’’ and then ‘’refresh’’ before actually uninstalling , everything is fine and working once again. Once again I thank you for your time and patience

Helpful?

more options

hello

daven,


I there any way to view 4K & 8K videos in youtube with hardware GPU acceleration? I have the 1050ti (drivers v416.34 -VP9 10bit Profile2 4K/8K hw decoder is ok in DXVA Checker-) and it didn't works for me in chrome/firefox (it seems that the problem is because DXVA is not available in chrome/firefox and I don't know how configure both browsers to use it).


You also need the media feature pack if on an N edition of windows.

and media.hardware-video-decoding.failed: false under about:config for firefox.

Hardware acceleration must also be enabled in the browser


Best regards Arman

Helpful?

more options

daven5553 said

Thank you but I have now solved the problem

That was very good work. Well Done. Please flag your
https://support.mozilla.org/en-US/questions/1293241#answer-1329489
post as Solved Problem as this can help others with similar problems.

Helpful?

Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.